Support Huawei Ascend X thinks the headphones are plugged in

Discussion in 'Android Devices' started by nicomp, Jan 31, 2013.

  1. nicomp

    nicomp New Member
    5

    Jan 31, 2013
    1
    0
    5
    No headphones are plugged in , but the headphone icon is in the upper left of the display and all the calls play through the headphone jack unless I put it on speaker. Not very useful this way. Even the ringtone plays through the headphone jack.

    I cycled power and tried a factory reset - no change.
     

    Advertisement

  2. SamuraiBigEd

    SamuraiBigEd Under paid Sasquatch!
    VIP Member
    533

    Nov 8, 2009
    4,181
    2,088
    533
    Male
    Production, Warehouse & Installation Manager
    San Antonio, Texas
    nicomp, which version of the X do you have? Once we find that out we can move your question to the appropriate thread for better response.

    As far as the problem itself, have you tried having it checked out at your carrier? You may get it taken care of or replaced under warranty.

    On Edit: I did a little checking and it appears the Ascend X is the Ideos X6 (U9000), I am moving this over there to help get a better response for you.
     
  3. olbriar

    olbriar  
    Moderator
    1,973

    Jun 19, 2010
    16,899
    11,227
    1,973
    Male
    Land of Oz
    Hi nicomp and welcome to Android Forums. Personally, it sounds like a physical problem with your jack. Have you looked to see if there is actually something in the jack causing it to think your headphones are plugged in? If you plug in some headsets, do they work?
     
  4. purpledraygon

    purpledraygon New Member
    5

    Sep 3, 2013
    2
    0
    5
    My U9000 has been doing the same thing I tried a removing the battery and resetting it but it doesn't change. When I plug a headset in it works.
    Any help?
     

Share This Page

Loading...