Huawei Blaze Ideos U8150 passkey eraseSupport


Last Updated: 2012-03-27 09:51:15
  1. Adam5500

    Adam5500 New Member

    Need some help with erasing Bluetooth passkey. I have used the phone successfully for about a month with a Parrot CK3000 Evolution car kit. Somehow the bluetooth connection was lost, and I attempted to pair again, but unfortunately used the wrong passkey 0000 instead of 1234. Now when I try to pair the phone just sits there "pairing" but will not connect - I have waited more than one hour without success. When pressing and holding on the device in the bluetooth list on the phone I do not get the Unpair option, just Pair and connect.

    I have tried Clear Data in Bluetooth Share, Factory reset via settings & via pressing volume & power, I have tried SD card upgrade using the software on the Huawei web site, I have tried Factory Data reset (unmounting and formatting SD card). The wrong passkey 0000 is still stored somewhere and I cannot for the life of me find it, and erase it so I can enter the correct one.

    Have the Android developers not catered for numpties like me who sometimes enter the wrong passkey?
    Grateful for any help.

    BTW the password for my wifi router is also stored in there somewhere through all the rebuilds as above as I do not need to enter it when connecting to it.

    Advertisement
  2. olbriar

    olbriar Moderator Moderator

    Welcome to Android Forums. I hope one of your fellow Ideos owners can help you. Good luck and thanks for using these forums.
  3. aarono

    aarono New Member

    Hi I am new to the android forum and not the well on computers I saw a member with a problem that I am having with my huawei blaze mobile and was hopeing to get help with the problem which is I am trying to connect to my car stereo via bluetooth but keeps saying unable to cinnectas incorect passkey how do I reset my phones bluetooth passkey. thanks dave
  4. aarono

    aarono New Member

    Hi Addam I am new to this forum but I have the same problem you have had with the huawei blaze bluetooth passkey did you have any luck fixing this problem. Kind regards Dave
  5. aarono

    aarono New Member

    Hi Addam, could you tell me if you got an answer to this I have the same problem if you did and you can help me please get in touch on david.oxley10@yahoo.com

Share This Page