Huawei G330 internal storage not recognizedSupport

Last Updated:

  1. DemanNL

    DemanNL New Member

    So I tried to setup my G330 so I could put apps with link2sd on my internal storage.

    So I followed this guide << LINK2SD GUIDE >> (UPDATED PLEASE READ) - ZTE Skate - - MoDaCo
    And made 2 partitions, however it probably didn't work because my phone is not rooted. So I changed the 2 partitions back to 1 partition and put back all the files I backed up.
    However now the 2GB internal storage is not recognized by the phone anymore.
    This is how the 2GB currently looks:
    I tried changing from primary to logical but it didn't change anything and it still won't recognize the storage on the phone.

    Please help, I'm a newb :(

    I found someone having a topic about this fix, I don't know if it works for me. But I don't know how to get into recovery mode either.
    Holding down volume and power will just make my phone stop at the huawei loading logo

    I already fixed it. I crapped my pants though. But it seems to get into recovery mode I have to hold down volume up + power. Then let go off power button when the huawei logo appears.
    Guess I have a long way to go until I will attempt again to do some unusual stuff.


Share This Page