Huawei Ideos U8150 Recovery


Last Updated:

  1. kahush

    kahush New Member This Topic's Starter

    Joined:
    May 2, 2011
    Messages:
    2
    Likes Received:
    0
    Hi,pple I need help..i installed a METAMORPH theme on my phone(U8150) which brought issues when i restarted my phone.It boots to the boot animation,then repeats it over again.It doesn't get to where it asks for Unlock SIM code..
    Anyone help??
     

    Advertisement
  2. thel8elvis

    thel8elvis Well-Known Member

    Joined:
    Dec 22, 2010
    Messages:
    54
    Likes Received:
    10
    Did you boot into recovery mode ?

    power+volume up+green key ?
     
  3. kahush

    kahush New Member This Topic's Starter

    Joined:
    May 2, 2011
    Messages:
    2
    Likes Received:
    0
    I was able to install recovery...had clockworkmod recovery that wasn't working,but i managed to flash one.I guess its a lesson well learnt.
     
  4. sulemartin

    sulemartin New Member

    Joined:
    Jun 24, 2012
    Messages:
    3
    Likes Received:
    0
    i recently purchased a huawei ideos u8150 x3 from a dealer here in malawi..I got tired of the boring froyo os and decided to gt a gingerman os..I did that and got the cyanogenmod cm7 gingerman rom..It worked fine but now i got the latest ics miui rom and was about to load it when every time i tried to boot into recovery mode it just went to the ideos screen and booted normally...i really want that new rom but i cant have...so i wanted a few tips on how to get the my recovery mode back or another alternative to flashing the rom...thank you[​IMG]
     
  5. sulemartin

    sulemartin New Member

    Joined:
    Jun 24, 2012
    Messages:
    3
    Likes Received:
    0
    can you please help me by teaching me how you flashed it cause i cant boot into recovery on mine
     

Share This Page

Loading...