Huawei ideos x5 u8800 update problem weirdSupport


  1. adamthecube

    adamthecube New Member

    PLZ READ ALL!
    Hi guys,

    I got my new huawei ideas x5 on 14/2/12 and everything has been fine and it has never been rooted or anything
    yesterday i updated my x5 to 2.3.5(with the 17/2/12 update) and since then i have been having a lot of huge problems and none of them happened before the update.

    firstly there was problem with my wifi and it says error below the wifi option in settings, but soon it was fixed.

    sometimes when i reboot my phone, it would not detect my sd card, i'd have to reboot it a few times more to get it detected.

    now this one is really annoying, whats the point of having a phone when it can't connect to mobile networks!!??? i can't connect to AU optus 2g or 3g no matter how many times i try and it would say network unavailable at the moment. i tried using this sim card on my dad's phone and it works fine. then i used my dads sim card on my phone and it worked fine as well(btw i didn't take away the my sim card during the update)

    i just realised this problem and it p!$$es me off sooooo much!!! my phone has a freakin mind of its own!!! this is sooo weird. when I'm in settings(or the home screen, literally everywhere) and not touching anything my phone would "click" on something automatically then click something else! i didn't touch any part of the phone's screen. e.g. when I'm in settings it would click the wireless option and turn on bluetooth by itself! also when I'm in applications(in settings) it would either click the allow non-market app to install button(whatever its called) or the running apps button and then click on the third app from the top automatically!! its sooooooo annoying even CREEPY sometime :'(

    and when i launch doodle jump, the phone would click somewhere on the screen by itself therefore it would be shooting in the game automatically. it also happens in other games as well! it happens everywhere(except when its locked)

    NONE of this happened before the update at all! I'm having sooo many problems now guys plz help me!!! Any help would be appreciated greatly! plz help!!! what should i do!

    Advertisement
    :
  2. adamthecube

    adamthecube New Member

    so i factory resetted my phone today and the wifi stopped working again this time it would say authenticating and then disconnecting and connecting again and ALL OVER AGAIN :'(

    hasn't noticed the phone doing things by itself so far

    sd card problem still the same, need to be restarted by the restart button(long press on/off button and its below the power off option) otherwise won't work

    BIGGEST problem, still can't connect to mobile network(AU yes optus 3g and 2g both don't work)

    everything worked fine before the update, what should i do now!!??? plz help!!
  3. ikkamina

    ikkamina New Member

    Had the same problem, after upgrading from Froyo to Gingerbread (Huawei x5) i lost all data connection. When typing *#*#4636#*#* State: DcInactiveState disconnected with last try at "time" fail because NONE.
    All the settings were correct APN etc...
    The solution for my problem was - new sim card (my sim card was from 2001). All worked fine before the upgrade.

    Hope that helps.
  4. adamthecube

    adamthecube New Member

    thanks for ur reply,

    yeah my phone worked with both my mum's and dad's sim cards and mine worked perfectly on their phones as well. I was looking forward to getting a new sim card a few weeks ago due to its awesome plans but i had to use all my credit in my sim card before getting the new one cuz i have like $50 on it. the "phone doing things by itself" problem came back today but it wasn't very frequent maybe cuz i didn't use it that much anymore since i could no longer use my phone as a phone so i used my iPod instead. so there might be more problems as i use the phone now but who knows and I'm pretty annoyed by huawei's stupid update and decide to send huawei an email about it but can't seem to find its email address for technical supports etc.

    btw was ur update the 17/2/12 one? and do u have any other problems after the update?
  5. ikkamina

    ikkamina New Member

    Yes, it was the 17/2/12 update. Bat seems to drain more quickly and lost all wifi connection.
  6. bhatnagarashis

    bhatnagarashis New Member

  7. legolash

    legolash Member

  8. nu2andy

    nu2andy Well-Known Member

    Hi Guys, If you used the Huawei 2.3.5 Beta - it may be a bit unstable. Beta versions are not Final Release and are prone to glitches.

    I've installed 2.3.5 from Huawei - not Beta - and all is OK.

    ikkamina, have you set the Date & Time and Location?
    Is your time reading correctly on screen?

    My update has > Settings > Power Saving Mode.
    This really helps with battery life although I haven't noticed any major increase in battery consumption.
    I did find after installation of 2.3.5 that it took a couple of days for things to "settle down".
    I Live in NZ but spent last week in Sunshine Coast and the phone works OK in both Countries (Aus & NZ).

    adamthecube, Most advise recording APN's BEFORE carrying out "mods".
    I don't think SIM cards will be your problem unless it was exposed to a magnet or physically damaged. Neil.
  9. nu2andy

    nu2andy Well-Known Member

    Hi, we can buy on Trademe NZ for similar prices and wouldn't have to worry about Duties and Taxes at the border.
    Are they 'Unlocked' and free to any SIM card? Neil.
Loading...

Share This Page