Huge delay in making callSupport


Last Updated: 2012-10-31 00:08:09
  1. alackman

    alackman Well-Known Member

    So, ive been having problems with my phone delaying making the call ive dialed. Illl type in the name or number and hit dial. It takes a minute or two to then actually make the call. Yesterday, was a new low. It took 30 minutes from dialing to actually making the call. Luckily i was in the car so saw that it started callig half an hour later instead of it being in my pocket and not notcing. Ive hard reset, no joy, tried alternate dialers, no joy. Any ideas? Im not rooted, and dont think i should have to be.

    Advertisement
  2. Sandeep1PN

    Sandeep1PN Member

    i'm having the same issue, this started after updating to ICS.
  3. alackman

    alackman Well-Known Member

    I think it is maybe to do with ram. I don't know about you but for mine it doesn't always do it. This morning it is fine. I think it depends on what else the phone is/has been doing. For example, it was at its worst when I was also using maps for navigation, Bluetooth to connect to hands-free, and tasker running. I am wondering if it us connected to tasker and maybe my not so perfect way of writing tasks. I do sometimes get a tasker error suggesting it has 10 or so stockpiled tasks and so will not run any more. Maybe when this happens there us not enough spare ram for the call. The calls always end up getting made which is frustrating because if I impatiently press the call again, I end up calling the person twice which if I'm already in a call with them and start calling them again causes a but of confusion. I called T-Mobile about it and they just said to send phone in for repair, not ideal. When I have done a hard reset it seems to sort it out albeit temporarily which makes me assume it is to with what the phone is running by way of apps.
  4. Sandeep1PN

    Sandeep1PN Member

    i reset my phone and now i don't see this issue, hope it is resolved.
  5. alackman

    alackman Well-Known Member


    It temporarily solved it for me also, however it gets bad again. I have a feeling it is about ram
  6. Kruncha

    Kruncha Well-Known Member

    I have the same RAM, but don't get the same problem.

    I'm thinking it must be a network or data issue, have you tried turning off mobile data and seeing if that makes a difference (may help to get to the root of the problem)

    K.
  7. EarlyMon

    EarlyMon The PearlyMon Moderator

    I'm seeing this report on a lot of HTC phones with ICS and Facebook and maybe twitter contacts.

    Try removing Facebook credentials, make sure that your contacts are in gmail / contacts on the web. (and good idea to make a backup there by exporting all contacts to a vcf file)

    Go to app management, clear data and cache on People and Facebook. Open People, sync with Google, see if it fixes the problem. If so, re-add your Facebook credentials.

    Doesn't work for everyone, but seems to cure this for a lot of folks.

    Hope this helps! :)
    alackman likes this.

Share This Page