Huge drop in battery life.Support


Last Updated:

  1. bobolan

    bobolan Member This Topic's Starter

    Joined:
    Sep 29, 2010
    Messages:
    8
    Likes Received:
    0
    My sgs recently had a HUGE drop in battery life.

    Last night it was at 75% when I slept and this morning it was at 17%
    And over the period of less than 1 hour is at 10% currently.

    That more than 60% used over a period of 9 hours of the phone screen OFF and nothing on.

    Only thing I have running is LauncherPro and SMSfix all the time.
    Have AdvanceTaskKiller to kill apps everytime.
    Wifi/BlueTooth/GPS is off
    Auto-SYNC is off

    Battery use is:
    Cell Standby 37%
    Phoneidle 14%
    Android OS 13%
    Android System 12%
    Display 11%


    I been using the SGS for over 2 weeks and battery life was good.
    I could use the phone lightly (few 1min calls, 3~5mins wifi, 2~3mins games). And have around 80%++ by the end of the day.

    It just recently did a huge drop in battery life about few days ago.
    Install no new apps or uninstall anything at all.

    I'm on Canada Bell I9000-M 2.1 Android
    Everything is stock cept unlocked and useing fido. no data at all

    Appericate any comment or advice ! Thanks.


    *UPDATE*
    Achieved MUCH MUCH better battery useage now.
    Heres what I did:

    I let the phone drain all the battery out untill it shut down itself.
    Charge it all the way up back untill it told me it was full.
     

    Advertisement
  2. BookLover

    BookLover Well-Known Member

    Joined:
    Oct 11, 2010
    Messages:
    977
    Likes Received:
    114
    Uninstall ATK and see what happens in the next few days. For some folks ATK helps battery life, for others it's the opposite. You might be an "opposite".
     
  3. bobolan

    bobolan Member This Topic's Starter

    Joined:
    Sep 29, 2010
    Messages:
    8
    Likes Received:
    0
    It just went to zero shutted down.
    And recharging it back to full again first.

    I will try that.
    but the problemn is that i always had ATK on my phone for 2 weeks and battery was fine
     
  4. ccrows

    ccrows Well-Known Member

    Joined:
    Aug 12, 2010
    Messages:
    137
    Likes Received:
    5
    Try charging the phone completely with the phone off and see if that makes a difference.


    That has helped me with other phones that I've owned in the past that have acted the same...
     
  5. randyhk

    randyhk Active Member

    Joined:
    Oct 6, 2010
    Messages:
    33
    Likes Received:
    1
    I had ATK, and that killed my battery really fast like you. Plus you don't need ATK anyways with that beast of a device. The android OS will get rid of unwanted apps for you. If you're worried about lag, then root your phone with ryanza's OCLF. I have the bell samsung galaxy s too.
     
  6. animal10

    animal10 Member

    Joined:
    Aug 12, 2010
    Messages:
    10
    Likes Received:
    0
    To use battery correctly for Samsung Galaxy S

    Turn off untill you expect a call or need to make one, keep calls to 5 minutes.
    Preferably on 2G.

    Keep app use to 2 hours. After that, plug in to recharge.

    Avoid usisng GPS, 3G, Video, Email apps etc

    Yep, works as advertised. For a few hours at a time, no matter what food you are eating...
     
  7. animal10

    animal10 Member

    Joined:
    Aug 12, 2010
    Messages:
    10
    Likes Received:
    0
    To mention you may get lost if you don't know where you are going using GPS
     
  8. TradiePete

    TradiePete Member

    Joined:
    Oct 25, 2010
    Messages:
    6
    Likes Received:
    1
    ...long time listener, first time caller....

    Bobolan and all,

    May or may not be related but I had a similar issue a few weeks back with my SGS. (Stock; 2.1 update1) Battery life life went from great to rotten - very much as you described.

    Took me a couple of days to work it out but in my case it was a new version of the "Samsung Email" app I had downloaded from the Samsung app site. It was checking for new emails on my hotmail and gmail accounts every few minutes and that was the cause. Turned that off and all was right with the world again.

    May not be related to your issue. But hope you find the cause soon....
     
  9. bobolan

    bobolan Member This Topic's Starter

    Joined:
    Sep 29, 2010
    Messages:
    8
    Likes Received:
    0
    okay this is what I did.

    I let the phone drain all the battery out untill it shut down itself.
    Charge it all the way up back untill it told me it was full.


    and now is been 8 hours since the 100% and is currently at 93% with no use at all.. cept a few times turning on the screen to check up on the battery

    cell standyby 53%
    phone idle 40%
    display 6%
    androidsys. 2%

    so is pretty good right now less than 1% an hour.
    i will remove the ATK to see if it goes even lower.

    I will update if it occurs again

    thanks for all the help and suggestions!!
     
  10. Beards

    Beards Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    1,028
    Likes Received:
    371
    I have had this happen to me a couple of times.
    What I found though was it was down to a particular App that was running all night.
    Using SystemPanel soon stopped it in it's tracks.

    SystemPanel will amongst it's other uses show you how long Apps are hitting the processor and thus using battery performance.
     
  11. SGSI

    SGSI Well-Known Member

    Joined:
    Jun 17, 2010
    Messages:
    89
    Likes Received:
    9
    I am seeing the same problem recently; the battery drains out really quickly in no time even when there are no major apps running. Even the battery usage menu shows nothing major. During this time I have noticed that the phone gets really hot and the battery indicator app shows that the battery temperature as b/w 40-50 C (its around 25-35 C when there is no issue). During this time I can't even make calls or send/receive SMS!!! Seems that it just cannot get a network signal.

    There were no such issues for the last couple of months. I can't imagine an app directly or indirectly causing this. After I reboot the phone things come back to normal and I get a good battery life until after a few days the same thing happens again :confused:
     
  12. andy-roid

    andy-roid Well-Known Member

    Joined:
    Feb 25, 2010
    Messages:
    659
    Likes Received:
    52
    Battery's life reduce over time so this could be the problem
     
  13. SGSI

    SGSI Well-Known Member

    Joined:
    Jun 17, 2010
    Messages:
    89
    Likes Received:
    9
    Firstly I thought battery life improves over time unless of course there is something physically wrong with the battery.
    Secondly the battery life is otherwise very good, only at times (very random) the battery starts draining from 100% to 0% in a matter of few hours.I use System panel to check if there is any app that is causing this, but it does not indicate anything like that.
    The only thing that I can think of is that the phone for some reason looses network (I can't make a call and send/receive sms during this time) and keeps trying to reconnect without success and hence drains out the battery. Once I reboot the phone everything becomes fine and the battery usage becomes normal. Is there any way to find out that the phone is trying to connect to the mobile network and this is causing the battery to drain out?
     
  14. ccrows

    ccrows Well-Known Member

    Joined:
    Aug 12, 2010
    Messages:
    137
    Likes Received:
    5

    That post along with the one above, you are trying toooo hard to be funny but it's not working...
     
  15. ccrows

    ccrows Well-Known Member

    Joined:
    Aug 12, 2010
    Messages:
    137
    Likes Received:
    5

    +1


    I probably have read every major blog/arguement pro and against ATK and I see where both sides are coming from but I definitely have gotten better performance with it than without it...
     
  16. riskaa

    riskaa Well-Known Member

    Joined:
    Aug 27, 2010
    Messages:
    72
    Likes Received:
    11
    Is there a way to use 2G with the OTA fix? I can't find it anymore under Network settings?
     

Share This Page

Loading...