HUGE memory issue! very weird (I think i'm the only one with this problem)Support


  1. 9000cody

    9000cody Well-Known Member

    First off, I have the L70 from Metro, rooted on update B stock and no unlocked bootloader. I was running low on memory and was tired of it so i decided to download apps that transfer to SD card (Curse that damned kitkat) and made forced loads of apps on SD card even though the couldn't. I also made space enough for the OTA download automatically, Did some research and used ES File browser and deleted it from the cache.

    Now my problem is weird, I cannot download some apps no matter about size for example I downloaded QKSMS and it said insufficient space which is 4.5 mb but can easily donwload larger apps like sim city or clash of clans. I can't update them or anything!I also can't install apks (Trying to update to latest play store and download pirate bay) Iv'e looked just about everywhere but to no avail. I was thinking of doing a factory reset but afraid because my Esteem completely removed the entire OS and ii'm still somewhat nervous for that.

    Advertisement
    Last edited: Feb 23, 2015
    #1
  2. LG Fanatic

    LG Fanatic Well-Known Member

    Weird. A factory reset should erase the OS. Did you delete any system apps or files before factory resetting your Esteem? Anyway, to answer your main question, there are few possible ways to remedy the "insufficient storage" error. One, is simply the clearing the cache and or data of the Play Store app in the application manager. You'll need to resign of you go that route.

    After you rooting your L70, did you remove the external sd card write restriction?
  3. 9000cody

    9000cody Well-Known Member

    I cleared to cache loads of times, even unistalling updates (Which I can't update anymore so i'm back to stock play store) I

    I didn't remove write restrictions immediately but eventually I THINK I did, Not many changes and it was just like I hadn't even done anything.
  4. LG Fanatic

    LG Fanatic Well-Known Member

    Okay, let's double check it because removing the sd card write restriction is essential if you're going to use any apps to sd or other root applications. See if you can install the "SDcard fix" from the playstore and run it. If you can't install it then here a few other solutions you can try(well you would need to try them anyway): http://www.wikihow.com/Fix-Insufficient-Storage-Available-Error-in-Android
    9000cody likes this.
  5. wickedjayt

    wickedjayt New Member

    Let me stop you guys really quick. I have the sister phone on boost (ls620), i have the EXACT same issue. This is what i know so far. The reason you are able to update SOME of the apps is because those specific apps you have moved/linked to the sdcard, which is exactly what i did and am able to update those apps. However any app that is still on internal memory is not able to update.

    Side note: do you also have this dreaded emulated memory? I swear its the culprit of this fiasco as well as certain permissions that Go0gle has changed on some of the folders in kit kitkat.

    Feel free to ask anything, i have tried alot and have wiped many of times so far. I have noticed they are making progess on developing some sort of bootloader. Hopefully something will come up soon.
    9000cody likes this.
  6. 9000cody

    9000cody Well-Known Member

    Thanks SO much for the linked guide, I downloaded lucky patcher and forced apps to install in internal. Play store updated and so did all my apps! can't thank you enough! :thumbsupdroid:
    LG Fanatic likes this.
  7. 9000cody

    9000cody Well-Known Member

    I fixed it! the guy above your post, LG Fanatic. Worked great! Also, The memory emulation? the one that comes with Kitkat? I used that sd kitkat fix
  8. LG Fanatic

    LG Fanatic Well-Known Member

    You're welcome! I'm glad you were able to fix the issue.:)
    9000cody likes this.

Share This Page