Root Huge problem

Discussion in 'Android Devices' started by mwhindy, Aug 31, 2010.

  1. mwhindy

    mwhindy Member
    15

    Jun 20, 2010
    16
    0
    15
    Indianapolis
    Hey Folks. I messed up pretty big this time. I was trying to flash Bugless Beast and did a factory reset wanting to everything. Now it is stuck in a loop.....All i see now is a looping droid logo...any thoughts on how to fix my mistake?
     

    Advertisement

  2. Tugdaturtle

    Tugdaturtle Well-Known Member
    38

    Aug 4, 2010
    166
    13
    38
    Yea Try restarting your phone and while its booting press the x key on the keyboard and it should take you to the boot menu and reflash back to your old rom. If all else fails us this Guide For Rooting 2.2 windows and linux Look for how to root from 2.2 from windows .

    Hope this helps
    Tugdaturtle
     
  3. mwhindy

    mwhindy Member
    15

    Jun 20, 2010
    16
    0
    15
    Indianapolis
    Thanks turtle. I'm trying that now. Hopefully i'm not in over my head. This brick is about to go through a window. DAMMIT!!!
     
  4. Scottmc

    Scottmc Well-Known Member
    23

    Jun 21, 2010
    84
    29
    23
    Software Engineer
    San Diego, CA
    You are okay. As long as your phone turns on it's not a brick. Even without recovery you still have options. The bootloader is always available if there are no hardware issues. A hardware issue is a true brick.

    If you are stuck in a boot loop take out your battery and unplug your USB (I say that because when you put the battery back in with the USB cable it comes on without having to press power). Put the battery back in and go into recovery as TugDaTurtle explained above.

    If you can't get into recovery then you have to re-flash a stock image. You can use sbf_flash (if on linux) or RSDLite if on windows. ONLY do this if you can't get into recovery as you will loose everything - including recovery.
     
  5. Tugdaturtle

    Tugdaturtle Well-Known Member
    38

    Aug 4, 2010
    166
    13
    38
    Lol no it's not a brick just something messed up when you installed the rom next time when you go to install the rom do this . #1 flash clockwork mod recovery #2 make a backup #3 reboot into recovery and install from there it always work better when i did that never had errors when i did it in recovery . But when i didn't i had problems


    Yeah you can do that too
     

Share This Page

Loading...