Huge (recall-worthy) problem with the usb port. If you're having the "car mode" problem, look here!Tips


Last Updated: 2013-07-22 07:49:40
  1. bloodyfinger

    bloodyfinger Member

    Ok, I'm not sure how this hasn't blown up yet but this is a HUGE issue and in my opinion it should be getting way more coverage. If you're having these problems:

    1. with your phone going into car mode randomly
    2. always having speaker phone activated
    3. randomly connecting to kies when it's not plugged in
    4. randomly saying it's charging when it's not plugged in
    5. freezing, getting really hot, then loosing about 25% charge

    then you have a problem with your mini usb port. It is NOT a software problem. I've seen this happen to 3 sg2's including my own. I have been able to fix all of them by cleaning the port with rubbing alcohol. 2 of them unfortunately relapsed. I have no idea why or how this problem is so prevalent but it appears to be affecting A LOT of people. What can be done about this? It seems like it is faulty hardware and not an issue with people just being careless with the port. I hope this clears up some confusion that people have.

    Advertisement
  2. polish_pat

    polish_pat Member

    my phone is 3 days old...and it started going into speakerphone mode automatically today...weird stuff

    hoe exactly did you isolate the problem to usb port?
  3. ironass

    ironass Well-Known Member

    Strange, this being such a "HUGE" issue and bearing in mind that this is one of the premier worlwide forums for the Samsung Galaxy SII, that we haven't come across hundreds of postings and threads on this subject.
  4. Hawker

    Hawker Well-Known Member

    I've not had any trouble like this (touch wood)
    However, I would say 99.99% of us DO have problems with connecting to Kies via USB, so perhaps there is something not quite right with the port's hardware, as no amount og uninstall/reinstall cures is. Perhaps we need to wait to see how the next release of Kies's drivers perform.

    Having said this, not many of us have a problem connecting via Odin.
  5. Riche101

    Riche101 VIP Member VIP Member


    Since Flashing I barely use Kies but have never had too much of an issue with it.

    I would not say its Huge, maybe you have an app or setting that is causing conflicts.
  6. Gearu

    Gearu Well-Known Member

    Some people like me got 2 usb cables in the box, however they are both different, one is 'the good one' which you use for connecting to PC and features the USB trident mark on both cable ends, and the other one seems to be for connecting to a car's stereo for calling while driving or something, simply connecting this 'bad' cable triggers all manner of chaos and it should be avoided, the micro end of this cable is of course a bit different but I'm not sure if it's doing damage to people's phones.
    I fear that of the people who only got 1 cable in the box, many were shipped the wrong one.
  7. A1Dan

    A1Dan Well-Known Member

    Interesting stuff, wonder if this is related to my phone donig this to my PC about one in three times I plug the USB in?:

    [​IMG]
  8. Gearu

    Gearu Well-Known Member

    Yikes, and you can't even blame HP since it's an Acer.
  9. TobesEtc

    TobesEtc Well-Known Member

    Similar story to the HP (sic) problem above...

    Shortly after I connected my phone to my car-kit, I got a puncture! I spoke to Samsung who blamed Goodyear - can you believe it?
    AlexW, yzbob, SebaKL and 1 other person like this.
  10. pigdog237

    pigdog237 Member

    I've noticed my phone has been unexpectedly on speaker phone, but assumed it was due to Custom Car Home not deactivating it. It also fails to turn wifi back on.

    I'll keep an eye on it.
  11. polish_pat

    polish_pat Member

    OMG OMG!!! EXACTLY the same thing happened to me, except that they blamed goodyear but i have bridgestone tires...weird!!
  12. umadbro

    umadbro Well-Known Member

    I have the same car mode problem.
  13. sannitig

    sannitig Member

    I've got the car mode problem and my home button is going to accuweather app of some sort, instead of actually going to 'home'.

    Now my phone is locking up
  14. Sawbones

    Sawbones New Member

    I certainly have a massive issue with my 4 month old i9100.
    It will randomly start making the "charger connected" sound and the display will wake up. There's no way to stop that, if I turn off the phone at that time it displays the battery warning triangle and won't turn back on - the only way to turn it back on is to connect a charger.
    If I ignore the charger connected sound then after a while (variable) it will stop, but now in Device Doctor the battery health goes from "good" to "overvoltage". If I turn the phone off once again I get the battery temp warning triangle and can't turn it back on without a charger.
    If I leave it on after the battery has discharged for a while (ranging anywhere from 30-60%) it will go back to "good" health and all is well for a while.

    While the battery is "overvoltage" it drains incredibly fast.

    I've tried:
    -factory resetting the phone
    -cleaning the connector carefully (seems to go away for a while then comes back)
    -rooting the phone
    -new battery, problem went away for a while but now it's back.

    I think it is definitely a hardware fault with the micro USB connector.
    I also have a mate with the same issue, and there's a few posts on the internet about the same.

    This *is* a big deal, and I have a feeling more and more people will start reporting problems as their phones get a bit older (like I said mine is now 4 months old).

    [​IMG]
    --> note it is saying "plugged in" even though it isn't...

    [​IMG]
  15. ravichandar

    ravichandar New Member

    wow. this is exactly the problem that I am facing for the last week. my first time at the forum too since I was getting desperate trying all the usual stuff like resorting to factory settings and the like.

    thanks for the alcohol suggestion - any tips on how you 'adminitered' the alcohol solution into the mini usb port?
  16. Russell Ng

    Russell Ng Well-Known Member


    I got a similar bluescreen a couple of times. Its when I plug in my 32GB MicroSD card into my Toshiba Laptop using Windows XP. Windows 7 doesn't have that problem. After googling, found out it was to do with RealTek drivers that needs to be updated. In Windows 7 the update was automatic. Windows XP isn't and it was never ever updated.

    Maybe its something to do with your drivers? Tried on other computers?

    Cheers
  17. Gearu

    Gearu Well-Known Member

    I initially thought the problem is more to do with a malformed connector than it being coated with something imo, The 'other' usb cable that was made for the phone is different visibly across the top, there are no flat prongs on the top, it's all metal.

    I've taken my phone apart enough times to hate the process, but I just took another look for everyone and I can't see any reason why the 'other' cable should behave differently, the inside roof of the multifunction jack is flat, there doesn't seem to be a reason why the phone could tell the difference between the 2 usbs, but somehow it does, either there's some hidden trick with that, or some extra/other information (or none) is coming through the 5 copper wires in the ends.

    Maybe if someone wrote a free app specifically to freeze car mode without having to root, that would be great.
  18. LaPalma

    LaPalma New Member

    I have the exact same problems. It started just after I updated to Android 2.3.4 (from 2.3.3). I thought it was a software problem or an app problem, so I uninstalled some apps I recently put on, but 2 days later (this morning) it started all over again :(

    My phone is a few months old now and never had any problems with it untill now...

    Very annoying!
  19. Stranded87

    Stranded87 Member

    Yep I'm having many of the same problems too. Clearly there are quite a few people out there experiencing this. I've had my phone since the UK launch (whenever that was) and the problem only started a couple of weeks ago so it may well be that more and more people start getting it.
  20. stevey999

    stevey999 New Member

    Have had this problem for a couple of weeks now. Rang vodafone today with gritted teeth. After them going through the whole "its a software problem.... might be water damage.... we can have a look if you send it to us" and refusing every part of that they eventually agreed to bring a new shell to my work tomorrow and take the old one away. They did offer to reimburse me for a PAYG vodafone phone if I bought one when they have my sgs2 but I dont want that!

    Worked for me anyway, although this isnt a cure to the problem that seems to be gradually snowballing... :confused:
  21. greggebhardt

    greggebhardt Well-Known Member

    YOU are only adding to the confusion with inaccurate information.:mad:
  22. Russell Ng

    Russell Ng Well-Known Member

  23. decior

    decior Member

    Of course its not a problem with design of the usb port, it happens when sth gets into USB port (shortcut)
  24. Russell Ng

    Russell Ng Well-Known Member

    If it happens often for this kind of USB port but not for others, then I suspect it is partially caused by design. Maybe its just too small and deep causing moisture and dirt to get trapped in there. The older USB design might not have the same issue.

    Although that said, let me repeat again that I don't have the same problem (currently). Not sure why it only effects certain people.
  25. vonlutt

    vonlutt New Member

    Started having this problem a couple of days ago. Plug my phone into my charger and it MTP initializes and charges incredibly slow.

    Also, don't seem to be able to get it to recognize that it's plugged into my computer.


    And another problem, not sure if you guys are getting this too, but regardless of the charge I have on the phone I can't turn the phone on without it being plugged in.

    Phone is only 3 months old, almost to the day. Really sucks.

Share This Page