HULU Not Working Since Update


Last Updated:

  1. MarcM

    MarcM Well-Known Member This Topic's Starter

    Joined:
    May 13, 2010
    Messages:
    58
    Likes Received:
    1
    Can't watch video on HULU since updating to 3.1. I just see the blue cube with a question mark in it.
     

    Advertisement
  2. demlv

    demlv Member

    Joined:
    Oct 20, 2010
    Messages:
    24
    Likes Received:
    1
    Same issue for me ...... fixed it by reboot and/or battery pull. Upon restart Hulu worked fine. If this doesn't work, you may want to try re-downloading the modified version of Flash using Rom Manager.

    Good luck.

    demlv
     
  3. MarcM

    MarcM Well-Known Member This Topic's Starter

    Joined:
    May 13, 2010
    Messages:
    58
    Likes Received:
    1
    Ialready tried a reboot and I couldn't find the flash download in ROM Manager.
     
  4. demlv

    demlv Member

    Joined:
    Oct 20, 2010
    Messages:
    24
    Likes Received:
    1
    I think the option to install standard vs. modified version of flash may only appear when you flash the Rom itself. As far as I know, there should be no harm flashing Virtuous 3.1 over itself in order to confirm that you have the modified flash. Make a backup of your current setup first, though. Just to be safe.

    demlv
     
  5. MarcM

    MarcM Well-Known Member This Topic's Starter

    Joined:
    May 13, 2010
    Messages:
    58
    Likes Received:
    1
    I thought of that but I don't recall seeing the option this time. I'll try again.
     
  6. MarcM

    MarcM Well-Known Member This Topic's Starter

    Joined:
    May 13, 2010
    Messages:
    58
    Likes Received:
    1
    No option for flash or anything else. :(
     
  7. MarcM

    MarcM Well-Known Member This Topic's Starter

    Joined:
    May 13, 2010
    Messages:
    58
    Likes Received:
    1
    I also noticed I can longer stream video. Re-installing flash from my Titanium backup fixed it all. :)
     
    hariyali likes this.
  8. mike17

    mike17 Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    57
    Likes Received:
    3
    try wiping data and cache when you install the modified version
     
  9. MarcM

    MarcM Well-Known Member This Topic's Starter

    Joined:
    May 13, 2010
    Messages:
    58
    Likes Received:
    1
    Would have been happy just to find the modified install. Noticed I also could not stream video. Re-installed Flash from Titanium backup. All is good now!
     

Share This Page

Loading...