Hulu on Samsung Galaxy Tab 10.1


  1. wsryan

    wsryan New Member

    I am trying to view Hulu (not Hulu PLus) on my tablet. When I go to the site, I get an error that says "Hulu requires Flash Player 10.1.53.64 or higher. Please download and install the latest version of Flash Player before continuing."

    I am a novice (read, ignorant) with the Droid system. Can anyone give me direction here? Can I view Hulu? If so, what do I need to do?

    Thanks!

    Advertisement
    :
  2. lunatic59

    lunatic59 Moderati ergo sum Moderator

  3. Rush

    Rush {<>}~{<>} Guide

    Welcome to Android Forum -- Thanks for joining.

    It's nice to have you aboard... I hope the link Lunatic provided prove useful to you. :)

    There are lots of Help, Hints, Tips & Tricks for all Android Devices.

    I hope you find Android Forum informative and prove to be useful! Happy Holidays. ;)
Loading...

Share This Page