Hydro Ringtones - after root


Last Updated: 2012-11-27 21:19:30
  1. iJive

    iJive Member

    Ok I rooted my Hydro. Prior to the root, whenever I shut my phone off & turn it back on the standard stock ringtone would be default instead of my custom tone. I chose to root the phone because from my understanding, I have to move the custom ringtones to the internal storage in order to fix the problem. I've got Titanium backup, which I'm not too familiar with. I dled file manager & renamed all tones I want to move to .ogg. When I cut files to move & put in system audio folder, it says it can't be moved. It looks like it's copying, but a popup says it's failed. Any suggestions?

    Advertisement
  2. animejoe69

    animejoe69 Well-Known Member

    iJive likes this.
  3. iJive

    iJive Member

    I was using File Manager. I dled Es File Explorer instead. Thanks for your suggestion with that! When I enabled the read/write settings, I was able to transfer the ringtones to system/media/audio/ringtones.
    However when I go into the Android settings, pull up the list for sound, then ringtones, my custom tones won't show up? Hmmm?
  4. animejoe69

    animejoe69 Well-Known Member

    i didn't have any problems like that. when i open settings,sound,ringtones i have 2 copies of my custom ringtones showing. 1 in system and 1 in ringtones on sd card
    iJive likes this.
  5. iJive

    iJive Member

    ahh haa! Before I just cut & pasted them to system folder, but I went back & copied to sd card. Now It's showing doubles of customs, & when I went to turn off phone & turn it back on, wa-la! Custom is set as default! Thanks so much!!

Share This Page