Support I am not getting emails on my DX! Help!!

Discussion in 'Android Devices' started by Surfgirlie, Jun 9, 2011.

  1. Surfgirlie

    Surfgirlie Member
    5

    Jun 9, 2011
    7
    0
    5
    Seriously!!! I am not getting really important emails! I just lost out on an amazing summer gig and its ALL because of my droidX!!! Why don't the email systems work!?????? Does anyone know what to do? Verizon is zero help at all... they will send another droidx, then another, then another, but currently, Im on #4. Same issue.
    HELPPPPP!!!
     

    Advertisement

  2. AndroidSPCS

    AndroidSPCS Well-Known Member
    183

    Nov 12, 2009
    3,222
    478
    183
    geek
    USA
    Welcome to AF.com!! Moving this to the Droid X sub-forum to see if other owners can help.
     
  3. Surfgirlie

    Surfgirlie Member
    5

    Jun 9, 2011
    7
    0
    5
    Thank you so much! I didnt know where to put it and Im a mess!!!!! Appreciate the guidance!
     
  4. Steven58

    Steven58 Reformed PH
    VIP Member
    3,833

    Feb 19, 2010
    32,921
    25,271
    3,833
    Male
    Welcome! If it's not a settings issue, it's a faulty phone. More info would be needed to help you.

    Steven
     
  5. mortymouse

    mortymouse Well-Known Member
    38

    Jun 29, 2010
    246
    24
    38
    Yes, please post up the specifics of your issue so that people can better help. When you say your X isnt getting important emails what exactly do you mean? Are you talking about Gmail, Corporate email, Yahoo, MSN, etc? Is it an app or the native email app? Describe your issue.
     
  6. rehpyc

    rehpyc Well-Known Member
    78

    Oct 1, 2010
    622
    53
    78
    Most importantly, what are these gigs for?
     
    dtomlin815 likes this.
  7. Surfgirlie

    Surfgirlie Member
    5

    Jun 9, 2011
    7
    0
    5
    I have had this problem that is reoccurring on my DroidX. My email accounts are AOL, Hotmail and Gmail.
    I dont get emails unless physically prompted, and even then, have only about half the messages in my inbox. I have not received emails for 24 hours, I manually retrieve them, and only a few come in.
    Same for sending emails. I send them, only to have them sit in the outbox until I take the battery out and then, everything sends- That little gem I found out by mistake...
    I have had 3 Droid X's and they have all done this.
    Its not a settings issue. The settings are set to auto fetch every 15 minutes (which is the fastest option)..
    Hope that helps for specifics... Any help would be appreciated!
     
  8. Surfgirlie

    Surfgirlie Member
    5

    Jun 9, 2011
    7
    0
    5
    Surf gigs!!! And I missed three this month because of it!!! GRRRRrrrr..
     
  9. dragonbro

    dragonbro Well-Known Member
    43

    Dec 9, 2009
    262
    25
    43
    Bay Area, CA
    Do you have the data push option check marked? you don't accidentally have the sync over wifi only setting on?

    Which of the three email accounts do you use for important email's? I would suggest using the gmail account for "important" stuff as it has been extremely reliable for most users.

    Going through multiple phones for the same email glitch seems excessive, is one of the accounts more prone to the trouble than the others?
     
    Surfgirlie likes this.
  10. ylexot

    ylexot Well-Known Member
    183

    Apr 8, 2010
    2,336
    405
    183
    Saint Inigoes, MD
    I'd have to say that three DX's doing the exact same thing means that it is not an issue on the DX's side.
     
    Surfgirlie likes this.
  11. dirkbonn

    dirkbonn Well-Known Member
    93

    May 6, 2010
    888
    116
    93
    Male
    Honolulu, HI
    I have to agree here. Three DX's with the same email issue sounds more like an app conflict issue. Also, are you just transferring your SD card from one phone to the next?
     
    Surfgirlie likes this.
  12. SFWB

    SFWB Well-Known Member
    53

    Jul 13, 2010
    427
    27
    53
    Male
    IT Hardware/Network Specialist
    Florida's Nature Coast
    Make sure your wifi is turned off when you are out and about. If you encounter an open wifi network with an SSID that matches one that you have stored (Guest for example), that can create issues as your phone will automatically attempt to connect and drop the 3G connection.

    For example, if there is some sort of login or acknowledgement that you have to check via browser before the connection will "work" you could be connected via wifi, but with no data movement because you didn't acknowledge the usage terms of the free wifi or whatever the case may be.

    I got burned by this once. I was away on business and had my X configured to use the free wifi at the hotel. I left for a while and then came back and wasn't getting any emails, etc. The phone was showing that it was connected to wifi and I had full signal. But because I didn't re-accept their terms and conditions, the connection wouldn't function.
     
    Surfgirlie likes this.
  13. quickaudi

    quickaudi Well-Known Member
    173

    Jul 15, 2010
    3,063
    408
    173
    TN
    have you tried deleting the account on your phone and adding it back?
    Hotmail does some weird authentication stuff on their end (stupid microsoft) that don't play nice with Android
     
    Surfgirlie likes this.
  14. Turdbogls

    Turdbogls Well-Known Member
    103

    Jul 22, 2010
    817
    150
    103
    Designer/Drafter
    O-town Florida
    what app are you using to get all these e-mails? stock e-mail app, or a 3rd party one. if you are using the stock one, i would use maildroid or K9 mail.
    also, look to see if you can forward your e-mails to your gmail account. i did this with my yahoo mail because the Y! mail app seemed to work when it wanted to...now i have ALL my mail going to my G-mail app and all is well with the world.
     
  15. mahers

    mahers Well-Known Member
    143

    Apr 2, 2010
    1,320
    164
    143
    Male
    Product Manager
    Concord, CA
    Yeah, I agree with Turdbogls. My Hotmail account was inconsistent, so I have all those forwarded to my Gmail account. I get those as scheduled 95% of the time, if not more. Unfortunately, for yahoo mail to get forwarded, you need their upgraded email service... BS! Good luck.
     
  16. jreed2560

    jreed2560 Well-Known Member
    183

    Dec 31, 2009
    3,922
    439
    183
    Male
    Sales Specialist/Wireless Consultant
    Tennessee
    Also make sure you don't have a task killer auto killing the email services every so often, as well as having the battery saver mode turning off he data connection when idle.

    As well as having background data turned on.
     
  17. foo

    foo Well-Known Member
    68

    Oct 20, 2008
    483
    105
    68
    IT
    Chicago, IL
    ^This !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    :D
     
  18. Turdbogls

    Turdbogls Well-Known Member
    103

    Jul 22, 2010
    817
    150
    103
    Designer/Drafter
    O-town Florida
    lol...not quite. changing your region to asia or something like that allows you to do it....i have mine forwarded and didn't pay anything :)
    http://androidforums.com/android-applications/30776-forward-yahoo-mail-gmail-free.html
     
  19. Turdbogls

    Turdbogls Well-Known Member
    103

    Jul 22, 2010
    817
    150
    103
    Designer/Drafter
    O-town Florida
    you had a typo, so i fixed it for you :D
     
  20. Lars

    Lars Well-Known Member
    163

    There is also a setting for background data and one for max battery saver. I have three exchange accounts, gmail and facebook. Everything syncs instantly.
     
    Surfgirlie likes this.
  21. Titaniac

    Titaniac Well-Known Member
    36

    Mar 2, 2010
    120
    6
    36
    I had a problem getting half my email but it was because I kept my desktop computer's email up all the time and on it I had the option set to delete the emails from the server after it received new email.
     
  22. colchiro

    colchiro Well-Known Member
    323

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    That is a big problem if you rely on your email. :D

    I have all my computers (home, work, tablet, phone) set to leave my email on the server and I delete it from the server (from work or home) manually if it's something I've read or don't need.
     
  23. Surfgirlie

    Surfgirlie Member
    5

    Jun 9, 2011
    7
    0
    5
    WOW.. you are all amazing... here are some answers... I have forwarded everything to Gmail, but then I got all the emails confused, began responding from Gmail to hotmail stuff, then the recipients didnt know who it was from.. Big mess.
    Also, No task killer, I deleted that instantly thinking that was a problem... I agree, with three phones, it appears to be my fault, but I cannot for the life of me figure it out! I dont have wifi on at all, the fetch is every 15 min, which is as soon as it allows. It doesnt refresh any sooner... I dont have a battery max saver?? Im not sure what that is, but Im thinking there is an app that is blocking my emails... hotmail and AOL are the two I have, and the two with all the problems...
    This morning for example.. I woke up (didnt turn off phone all night) and had no emails. I refreshed, and 20 came in... I went to my inbox on my computer, and had 37.
     
  24. SFWB

    SFWB Well-Known Member
    53

    Jul 13, 2010
    427
    27
    53
    Male
    IT Hardware/Network Specialist
    Florida's Nature Coast
    That sounds like you enabled Nighttime saver battery mode.
     
  25. colchiro

    colchiro Well-Known Member
    323

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    All of your email accounts have to be set to "leave email on server", except your primary email program/device, which for most of us would be our home computer.

    As soon as that checks email, it's removed from the server and no longer available for any other device. For that reason, in order to get emails on anything else, you need to leave the computer off or close the email program when you're not using it.
     
    Surfgirlie likes this.

Share This Page

Loading...