I can no longer copy text and pasteSupport


  1. log1c

    log1c Well-Known Member

    I can no longer copy or cut any text, whether it is from standard text program, sms pro, browser, chrome, etc, the phone seizes up and gives me an error depending on the program I am using, if it is chrome, it says "Unfortunately, Chrome has stopped." if it is sms pro it says "An unexpected error caused the program stopping. We need your feedback to help us fix the problem. Please be assured that we only collect error information, not personal"

    I have tried switching from Swype, to Samsung Keyboard, to Android keyboard, nothing changes, phone still freezes up and gives me an error.

    Android version: 4.0.4

    help

    Advertisement
    :
  2. chriseshearin

    chriseshearin New Member

    I have the same exact problem! I guess I'm not alone lol. Have you fixed it?
  3. cap1988

    cap1988 New Member

    I cant copy and paste either. My phone completely freezes then shuts down the program I am currently in.
  4. red30

    red30 Member

    I have the exact same problem.

    I am unable to copy or cut from most native apps and Google apps without my my screen going black (the upper status bar is still visible) and the phone freezes for 30 seconds or so, then I'm prompted with "Unfortunately, Chrome has stopped" message (with options to Report or Ok).

    This problem occurs in quite a few apps, including SMS, Gmail, Chrome Browser, etc.

    If I'm in an app like Twitter, I am allowed to select and copy or cut text. But when I go to paste that text in any app it seems as if the text is not saved in the clipboard.

    I also get the following message when attempting to cut, copy or paste in WhatsApp "This functionality is not supported on you device".

    It seems as if the copy, cut and paste functions have been disabled.

    I first noticed this problem in early to mid December 2012.
  5. jpfotoz

    jpfotoz Member

    I'm having the same problem... Has anyone found a fix for it yet? This is SO annonying!!
  6. red30

    red30 Member

    Jelly Bean 4.1.2 was released by my carrier and it resolved my cut, copy and paste issue.
Loading...

Share This Page