1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

I can not boot system or go to bootloader. BRICK?


  1. sterver

    sterver New Member

    hi!

    I wanted as a normaly update my defy from JB QUARX CM10 25.8. to JB QUARX CM10 28.8.. BUT, when it was instaling suddenly Defy restarted. After it was only showing the logo GOOGLE bud i can not go to boodloader or recovery. I tryied to flash sbf file with RSD but when I connected my defy to PC only white led blinked and nothing happened. PC is not see defy.
    What do I do?
    pls help me....

    thx


    Sorry for my english...

    Advertisement
    :
  2. !on

    !on Well-Known Member

    After you got stuck in logo, did you pull battery / replace it... then press vol DOWN & power key same time.... go in stock recovery hold vol UP + DOWN together to access menu.... then factory reset & wipe caches?

    Maybe if you can't access stock recovery or bootloader (power + vol UP) you might have low battery... google "mcgyver hack", read carefully, charge it many hours, try again. Good luck!
  3. sterver

    sterver New Member

    I can not go to recovery. But I managed to go to flash menu (or what is this (power + volumeup and place battery))- i tryed to flash this:"Froyo_CEE_2.2.2\JRDNEM_U3_3.4.2_179-002_DEBLUR_SIGN_SIGNED_UCAJRDNEMARAB1B80AA03A.0R_PDS03C_USAJRDNFRYORTCEE_P016_A016_HWp3_Service1FF.sbf" with RSD Lite but: "Failed lashing process. Failed lashing process. Phone[0000]: Error getting subscriber unit informatieon. Device API Error: 0xE 0030007 Command RQHW (0xE0831007); phone disconnected"
    After it I tryed agine go to to power + volumeup and place battery but it write Baterry low. Now propably I charing batery (I have connected my defy to AC and GOOGLE is showing, battery heating). Then I try to flash it agine.
    It is ok?
  4. sterver

    sterver New Member

    And I can not use maccgyver hack because I haven't got any bad or superfluous USB cabel.:(
    Some other solution?:confused:

    //OK, I bought universal charger and now I'm charing battery..
    Next I flash correct SBF file via RSD Lite. Is it ok?
  5. Amanuma

    Amanuma New Member

    Did the same thing. Defy just suddenly restarted eventhough installation is not complete.

    I also flashed the stock sbf file using RSD but after it restarted it will just stop on the android logo.

  6. Amanuma

    Amanuma New Member

    strever: mine is now working

    Try this on your phone, press volume down (hold it) and press power button. It will boot to a recovery mode. Once in the recovery mode (android icon with the triangle and exclamation mark) press volume up and down. It will show you an option to choose. Wipe everything and then reboot.

    Let me know if that worked.
  7. sterver

    sterver New Member

    Hurray....
    My Defy is working now....
    Thanks for your help.

    I did it as follows: I chared my battery with universal charger. Then I went to stock bootloader (power+volume up) and conected my phone to PC. After it I flash two SBF files* via RSD Lite. Then I went to recovery and wiped all. Now my phone working well....


    * first: Froyo_CEE_2.2.2.zip
    second: CM7RC1.5_16_09_11_custom.sbf
    (I will upload this files to some File Hosting and I'll post here links)
    danslerdroid likes this.
  8. danslerdroid

    danslerdroid New Member

    hi sterver or anyone can someone email me these two files? "* first: Froyo_CEE_2.2.2.zip
    second: CM7RC1.5_16_09_11_custom.sbf " as Im stuck at bootloader code corrupt moto defy chinese 2.3.6 rom sbf'd previously. cant do a darned thing with this brick. it wont go into recovery and only shows a white led plugged in to my pc. nothing on my motorola charger and doesnt charge on mcguyver
    loved my defy m email:woodsidetattoo@gmail.com
  9. jagan579

    jagan579 New Member

    Hi,

    I was trying to install CM10 JB on my defy, and inbetween battery got over at the time of kernel installation. It's unable to boot and stuck on red moto symbol. Tried restarting by holding up & down volume buttons, but still does work.

    Plese help out....
Loading...

Share This Page