I cannot access the market at allSupport


Last Updated:

  1. Psy

    Psy New Member This Topic's Starter

    Joined:
    Dec 16, 2010
    Messages:
    2
    Likes Received:
    0
    I received my Motorola Defy yesterday and it's great except...I can't access the market. I load it up, and it just hangs at the Terms of Service screen by showing me a loading icon for eternity. I managed to the find out the URL to the ToS page (https://www.google.com/intl/en_GB/mobile/android/market-tos.html) and I entered it into the phone's browser and it loads up in a flash.

    So why can't I access it through the Market app? I've tried everything. Factory resetting, clearing data, different Gmail accounts. I'm at a complete loss here and it's really annoying the hell out of me.
     

    Advertisement
  2. colnago

    colnago Well-Known Member

    Joined:
    Nov 17, 2009
    Messages:
    3,091
    Likes Received:
    218
    Market app/interface was just updated...not sure if that is causing you the problem.
     
  3. mannuvpatel

    mannuvpatel New Member

    Joined:
    Nov 24, 2010
    Messages:
    2
    Likes Received:
    0
    dude..go to applications...manage applications...market...uninstall updates...launch market....close market...wait 2 minutes...relaunch market....enjoy....
     
  4. cpi

    cpi New Member

    Joined:
    Dec 26, 2010
    Messages:
    1
    Likes Received:
    0
    I have exactly the same problem - the fix in applications is no good for me as it just says "you have no third party applications installed". Does anyone have any other ideas at all please?
     
  5. Qeuth

    Qeuth New Member

    Joined:
    Dec 27, 2010
    Messages:
    1
    Likes Received:
    0
    Yes I also have this too. I am really getting fed up with all this.
    When you buy something like this I think it should work
     
  6. Psy

    Psy New Member This Topic's Starter

    Joined:
    Dec 16, 2010
    Messages:
    2
    Likes Received:
    0
    I got it working by accessing the market whilst connected via 3G. Afterwards I could use it via Wifi just fine.
     
  7. bryanc2

    bryanc2 New Member

    Joined:
    Feb 2, 2011
    Messages:
    1
    Likes Received:
    0
    Exactly the same problem, exactly the same frustrations, tried 3Ging, it worked, switched it off, now it works wifi no problem!
    Thanks very much Psy!
     
  8. OrlandoFC

    OrlandoFC Member

    Joined:
    Feb 15, 2011
    Messages:
    7
    Likes Received:
    0
    I was grappling with this issue since I bought my Defy two days ago. I believe the problem was related to my not registering my Google accounts during the initial phone setup.

    Admittedly, I'm kind of a noob to Android phones, and was paranoid about ruining my T-Mobile settings (paranoid for a reason; first Android phone worked for two days then stopped recognizing my SIM. After factory resets, lost my T-Mobile settings and it hasn't worked with my SIM since), so I tried to find a workaround without having to reset my phone.

    No luck.

    I reset the phone, full functionality was achieved.

    Save yourself the headaches, just reset the phone and start over.

    Cheers!
     
  9. krsrinath

    krsrinath New Member

    Joined:
    Oct 28, 2011
    Messages:
    1
    Likes Received:
    0
    I love you!
     
  10. zeytun

    zeytun New Member

    Joined:
    Nov 16, 2011
    Messages:
    1
    Likes Received:
    0
    Well, same problem here, bought the phone some time back and was initially unable to get onto the market... not a problem with downloading, just won't even load the market itself and get the white screen with 'loading...' and that wheelie thing. then more... then more... then back to previous screen.

    Cleared applications' cache and it worked for a while then switched the phone off to travel and have since not been able to connect to the market.

    I have tried to clear caches, sign in and out of talk, created different google accounts, changed passwords on google accounts and gone through more factory resets than I care to count... and still no market!

    Factory resets seem to leave some stuff on the phone so clearly does not completely wipe the OS off the phone before starting afresh... is there a way to completely remove the OS from the phone and reinstall?

    The only other solution I can think of is to buy a i-Phone :eek:
     
  11. norahnie

    norahnie New Member

    Joined:
    Aug 31, 2014
    Messages:
    1
    Likes Received:
    0
    please help me to connect my mobile phone A690 lenovo to wireless wifi
     

Share This Page

Loading...