I cannot connect to my EVO hotspotSupport


Last Updated:

  1. Mr. Jones

    Mr. Jones New Member This Topic's Starter

    Joined:
    Jul 1, 2010
    Messages:
    3
    Likes Received:
    0
    I tried to connect to my EVO but it doesn't work. I used all the security settings
    WPA & WEP; Can someone guide me through this.. thanks :mad:
     

    Advertisement
  2. junkdna

    junkdna Member

    Joined:
    Jul 1, 2010
    Messages:
    7
    Likes Received:
    1
    Prior to Monday's update, if the name of the Hotspot's WIFI was invalid it would not show up on my laptop. For example, if the name was too long or contained invalid characters. I had to just figure this out since there was no error message, and just shortened the name and kept it all one word with no special characters. Since Monday's update, it alerts me if the SSID is invalid which is helpful.

    I kind of wish it didn't require a 8 character password, I find myself putting "pass is xyz" as the SSID so I don't have to tell everyone the password.

    Have you tried to get Internet Sharing via USB working? Just Disable the Hotspot, plug in USB and select "Internet Sharing" on the screen that pops up.

    Give it a minute or two after connecting your computer, sometimes after it says "Connected" it takes a minute to actually start getting data from the Interwebs.
     
  3. septro

    septro Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    116
    Likes Received:
    39
    I've found that for some reason if the phone has been on a while on/off regular wireless that attempting to activate the Wireless HotSpot doesn't seem to actually turn it on even though it looks it to be. I can't find the network with any wireless analyzer but if I reboot the phone and then turn it on, it works everytime.
     

Share This Page

Loading...