I cant add text to search bar without deleting all the other text

Last Updated:

  1. ghost2501

    ghost2501 Member

    I am using icecream, when i use the browser and do a search in google and then need to refine my search and add a word it selects the whole line of text then when i press at the end of the line to add a new word or even in the middle of the text to delete or add a word the whole line disappears and i have to type it all out again. I cant find anyone talking about this problem at all but it must make other people so mad too I would almost like to throw my phone against the wall at this point. Its not getting easier to do the things i want its always getting harder.

  2. chanchan05

    chanchan05 The Doctor Guide

    What phone and what browser? Not experiencing it on ICS using Chrome.
  3. ghost2501

    ghost2501 Member

    i am on a samsung g2 ice cream using default browser. it seems maybe 1 of 10 times it randomly lets me add a word so it makes me even more mad as there is no consistency.

    OMG and i cant stand google it loads google adn then just when i go to click on the search bar google flashes and does a second reload jerking the screen around so i miss the bar how can this happen there are millions of people using this adn billions of dollars into it and you cant just rely on google to load so you can type something it always has to jerk the screen up adn down at the exact second most human beings would start typing on the bar.

    I am having a bad day here just gettng a search in is almost impossible without making me mad.
  4. chanchan05

    chanchan05 The Doctor Guide

    Just use a different browser. Google already stopped development on the native browser and Jellybean ships with Chrome as default browser.

    On a side note, the native ICS browser in my Galaxy Tab works fine. So its not a widespread issue and is probably just your phone is among a few that act up and millions more work as it should.
  5. ghost2501

    ghost2501 Member

    so how do i remove the browser permanently then or make it so i can not click on it and nothing else opens it?
  6. chanchan05

    chanchan05 The Doctor Guide

    Are you using a third party launcher? If so you can just hide it. Or just remove it from your homescreen if its there. Long press on it and then shove it into the trash bin.

    As for so that no other app opens it, go to menu>settings>applications>all (its a tab at the top)>internet>clear defaults. Everytime another app wants to open a web page, if you have another browser installed, it will ask you if you want to open using the default internet app or the other browser, set the default to the other browser.
  7. jefboyardee

    jefboyardee Well-Known Member

    When you want to switch browsers, or any app that has a stock version built-in, you can you use something like Default App Manager to make the new one the default.
    CrackBaby likes this.

Share This Page