i cant change from Japanese keyboard to international, please help!!!!Tips


Last Updated:

  1. boyvosssk8

    boyvosssk8 New Member This Topic's Starter

    Joined:
    Mar 14, 2012
    Messages:
    1
    Likes Received:
    0
    i instaled an ice cream sandwich keyboard from google play on my xperia arc s and i didnt like it because it slowed down my phone so mutch, but now i cant enable the international keyboard, can you let me know how to enable the international keyboard?
    Thanks.
     

    Advertisement
  2. Josh-SonyXperia

    Josh-SonyXperia Well-Known Member

    Joined:
    Feb 8, 2011
    Messages:
    389
    Likes Received:
    66
    Tap and hold on the writing box for a few seconds, a pop up menu will come up. Select input method and select International Keyboard from it.
     
    717chiller likes this.
  3. WizQ

    WizQ New Member

    Joined:
    Dec 20, 2011
    Messages:
    3
    Likes Received:
    0
    This used to work on my Xperia Arc S, but no longer working since the ICS upgrade.
    Anyone can advise?
    Thanks
     
  4. joemonkey

    joemonkey Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    385
    Likes Received:
    12
    i believe with ICS, you should see a small keyboard icon on the upper left corner on the task menu. press it and you should be able to switch keyboard
     
    WizQ likes this.
  5. peterb23

    peterb23 Well-Known Member

    Joined:
    Nov 26, 2009
    Messages:
    80
    Likes Received:
    12
    Yes, in ICS press in any text box and you should see the keyboard icon in the notification bar. You can change the language setting from here.
     
  6. pianp

    pianp New Member

    Joined:
    Oct 15, 2012
    Messages:
    1
    Likes Received:
    0
    hello
    i have trubel with the japanese keyboard, on my xperia arc s.
    when i get the pop up menu, and select the "puzzel" it frees or go blank.
    and if i from the pop up menu select settings, it goes directly into the japanese settings.
    so please help me
    pia
     
  7. 717chiller

    717chiller New Member

    Joined:
    Jun 7, 2013
    Messages:
    1
    Likes Received:
    0
    i had a different problem....but you helped me fix my prob......thanks again
     
  8. vidya r

    vidya r New Member

    Joined:
    Apr 25, 2015
    Messages:
    1
    Likes Received:
    0
    Just go to settings to reset the keyboard type through language and input > default > international keyboard
     

Share This Page

Loading...