I can't connect my Galaxy Tab 7.0 Plus to my home wifi setupSupport


  1. krisatienza

    krisatienza Member

    Help! I just bought two Galaxy Tab 7.0 Pluses and both devices will not connect to my DLink Wifi setup in my house. I checked my other Smartphone device (U8150, Huawei) and I was able to connect fine - thinking I have my password to my DLink is all wrong - without any other problems. I read in a lot of threads that this is an inherent problem with Galaxy Tabs and I need help.

    I'm desperate and I still love my Galaxy Tab. I would appreciate any help given that will connect my device to my home setup.

    Advertisement
  2. krisatienza

    krisatienza Member

    Could a Wireless N router fix all my connection problems my Galaxy Tab 7.0 is experiencing? It seems weird but that's what technicians at the Samsung Service Center in SM Megamall are pointing to. Here's my home Setup while experiencing this problem:
    - D-Link Wireless G router
    - My setting: WPA-PSK mode

    All my wireless devices are fine with this setup (iMac, Toshiba Notebook (Windows 7.0), MacBook Pro, MacBook, Huawei Ideos, etc) except for my Samsung Galaxy Tab.

    WHAT'S MORE WEIRD
    I was able to connect only when I used a WEP setting. What's up with that?

    I read here in this review...
    Ref: Samsung Galaxy Tab 7.0 Plus Review | Best Price Samsung Galaxy Tab 7.0 - Best Price Review
    ...that Samsung Galaxy Tab 7.0 has a built-in Wireless N capability.

    Could that be the key I'm looking for? Do any of you have this problem too?
  3. komradgeneral

    komradgeneral New Member

    Had the same problem last week with my Linksys WRT54G router. All other devices can wirelessly connect to it, Laptop, Netbook, PS3. Heck, even the Galaxy Tab can pull up the routers' admin screen! (192.168.1.1) but for some strange reason, the tab cant connect to the net. What I did was I just went to the routers' admin page and reset all the settings to default. That solved the connection issue.

    WARNING: If you have special router settings then you may need to back them up before resetting.
    krisatienza likes this.
  4. mc2

    mc2 New Member

    Hi Krisatienza

    I'm new to the forum and just bought a 7 plus yesterday. These would be my 2 cents in basic troubleshooting steps.

    Router
    Re-set
    ssid=on
    mac address filtering=off

    Not sure what OS you're using for the network/router settings but I'd check firewall status

    Device
    wifi=on
    try scan mode in GT settings to find an active network (now your ssid is on right?)

    Anyway good luck keep us posted.

    edit: BTW I'm using a Netgear 600N. I would think a mixed setting would work for you and that might explain why you're connecting on basic encryption..
    krisatienza likes this.
  5. krisatienza

    krisatienza Member

    I finally connected my Galaxy Tab and the answer is not in the router programming. It's the type of Wireless router I have. Read more about it here! :D
  6. sulasno

    sulasno Well-Known Member

    I am using a router with a/b/g and I have no problem in connecting
  7. vobguy

    vobguy Well-Known Member

    Yes same here, and I even have the signal strength turned down a bit to make it harder for anyone to intercept the signal.
  8. komradgeneral

    komradgeneral New Member

    yep, My Linksys WRT54G is also A/B/G and am currently enjoying the flawless connection. (using the latest firmware)
  9. stuti

    stuti New Member

    hi
    i have purchased my Sumsung galaxy tab 7" recently. In my tab wi fi is connecting but the email and other internet applications are not working.i would appreiciate any help.
  10. vobguy

    vobguy Well-Known Member

    Are you able to download things from the GooglePlay store over your home wifi?

    I was going to suggest you do a ping but I think that requires a terminal emulator first. You may be able to connect when you are elsewhere to download it. On my work network I am only able to ping local servers not ones out on the net, not sure about at home.

    If you have a terminal emulator (or once you get one) the first thing I would do would be an ifconfig for the wireless network dev. I assume yours is wlan0 . In the example below, what you type is in green, the output is in blue


    ifconfig wlan0

    wlan0: 192.168.5.31 mask 255.255.255.0
    flags [up broadcast running multicast]


    If you get an error saying no such device, you will need to do a netcfg to find out what the device name is, then run the ifconfig as above.

    The important thing here is just seeing that A) it is listed as up, and B) that it is assigned an IP address.

    Assuming you are up and have an ip address, you could try to ping 8.8.8.8 and see if you get a response. If that doesnt work, Control C (down volume+c) ping your router's internal IP , (usually 192.168.0.1, but thats not a given) if that DOES work, then try to ping another host on your home network (granted, many devices probably block such traffic these days, so you can only confirm that ping is working, not that it is not working.)

    If ping does work to a machine either outside your LAN, but your apps don't then there may be a problem with your tablet or some configuration.

    If ping works to a machine INSIDE your LAN (besides the router), but nto OUTSIDE your LAN, it could be some firewall setup on your router, some access restriction, even a MAC address filter I suppose.


    If ping from your tab doesn't even work to your router (and bear in mind, some home routers could be blocking ping, I suppose) that probably means that you really aren't connected, or that there is serious problem with the tablet.

    Some other things I might check would be:

    A) your tablet is setup to use a proxy. Generally proxy settings are specific to each connection. To discover if you are using a proxy for that connection, go to Settings > Wireless and Networks > Wi Fi Settings Then select and hold your home network (should be the top one if you are connected currently) until it gives you a menu that includes "Modify Network Config", select that and see about your proxy settings. For your home connection, this should probably be None unless you have been told otherwise or you have experience setting up your own proxy.

    B) some other host on your LAN may have the same IP address, i.e. a rogue server. This should not happen in most home network setups if everyone is using DHCP and/or IPs are reserved properly on the router, by MAC address.

    C) Router logs - look for error messages.

    Of course I may have overlooked something glaringly obvious here hopefully others will have a simple concise response rather than my troubleshooting technique.
  11. FlavorFlavious

    FlavorFlavious New Member

    I am also having an issue with connecting my Galaxy Tab to home wifi and I don't think my router is the cause. The tablet can successfully connect to other wireless networks outside my home. I have the GT-P6200L and my router is a D-Link DGL4300. The router uses WPA2/PSK, and I've added the ssid and key manually to the tablet, but when I turn on the wifi to connect the tablet, it lists the router as "Not in range" even though I'm standing within 5 feet of it. Additionally, right after turning on the wifi I get a list of other available routers in range of the tablet, but 10 seconds later the list disappears as if I've turned off the tablet wifi. Since I live in an apartment there are probably other wireless networks within close range and multiple wifi signals overlapping each other. I've used wifi analyzer on my laptop and can see many networks broadcasting on the 2.4 ghz band. Would the tablet not be able to connect to my router if there are too many wifi signals within range? I've already tried rebooting the router, and disabling the WPA2 security has no effect. MAC filtering is not enabled, and ssid is set to broadcast.
  12. 1moretime

    1moretime New Member

    HELP! Having same problem but I already have a N Router. Laptop, Kindle work fine, tablet says "Not in range"??
  13. Budlyte

    Budlyte New Member

    My friend just bought one, figured it out in 10 minutes.

    The automatic settings are all jacked up. I had to set my tablet to manual on my wireless settings, then see what IP address, gateway, and DNS servers it was using and enter it all manually in his Galaxy Tab.

    After i did that it worked no problem.
  14. JustAwesome

    JustAwesome New Member

    Thats great news for your mate..........

    But in 'english' please... What information and where do you get it....
  15. darya

    darya New Member


    Hi, I exactly have the same problem. My galaxy Tab 2 7.0 don't find my wi-fi network but finds the network of the neighbors!!! Also my wi-fi network don't have any problem with 2 laptops and also a galaxy S II had found my network before.
    I have the same " D-Link DI-600" router which is named in the article you have linked, and it's weird, because the router is N wireless not G.
  16. darya

    darya New Member

    Thanks for your hint, but I couldn't find the manual setting for WI-fi on my galaxy tab 2 7.0, and also I don't understand where should I get the IP, gateway, and DNS server from?
    I would be appreciated if you could help me.
  17. Cryomek

    Cryomek New Member

    Hey guys, just figured it out. If you are running a D-Link or, like in my case, a Netgear N wireless, there are many speeds. For the "neighbor friendly" speed, there is up to 145 Mbpm, which is accessible by all I, G and N wireless systems. My Tab 2 7.0 would get intermittent access to internet and the like from it, even if the Tab was inches from the router. However, when the speed is turned up to 300 Mbpm, my Tab had no problem getting access from max range.

    A word of warning, since it is easier for your stuff to see the router, it is easier for other's stuff to see the router, so beefing up security is a good idea, but this fix worked for me.
  18. ch3mical0ne

    ch3mical0ne Member

    I have mine set on default and it has no password.! I have multiple comps and ps3 connected to my router aswell along with my tab 2 7.0 do you know what i should do.im only noob at this sorry.im nt even sure how to set the router security prop i attemted ages ago and it eas annoying so i left it. Help is much appreciated.
    Thanks!
  19. j4sp33d

    j4sp33d New Member

    I also encountered the same problem with my new galaxy tab 2 7.0. Had it for less than a month and all were working perfectly.

    Two days ago I tried the "Wi-Fi Direct" feature as I wanted to send and receive files between my galaxy tab and another android device. Unfortunately I could not get it to work and I ended up using bluetooth to exchange files.

    That night when I tried connecting to my Wi-Fi at home I could not connect anymore. My router's SSID is shown on the list of wireless networks but it says "Not in range". Even if I was a few feet away from my router it still says not in range. I did a lot of manual tweaks on the tab itself like manually setting up the connection and even doing a full reset but none worked. I checked the router settings and all were ok. (Btw I am using a wireless N router)

    All my other wireless devices can connect to my router except the galaxy tab. My tab was able to see other wifi networks from our neighbors and it can connect to the wifi hotspot of my mobile phone but not on my router. Finally I just tried to change the SSID of my router and my tab finally connected to my router! Somehow it refused to connect to my router using the previous SSID even if it connected to it before without any problems. I think when I tried the "Wi-Fi Direct" that's when it somehow messed up whatever wifi settings on my tab. I'm not really sure but I will never try that feature again. That's the last thing I did before I encountered this problem.

    So far all those who experienced similar issues try to change your router's SSID. It worked on my case. The wifi antenna on my tab is working as I was able to get it connected to other hotspots and it is able to detect other networks. It just refuses to connect to my own router. Changing the router's SSID solved my problem.
  20. Steve34043

    Steve34043 New Member

    Fixed my WRT54G / Samsung 10.1 Tablet issue after 4 hours.

    -Had good wireless connection to the router
    -Could not see any websites
    -Could ping tablet from wired PC's

    Go into the router setup and change your DNS server addresses.

    I have Cox Cable for my IP provider. They changed thier DNS Server addresses. Found the usefull addresses by looking at my wired PC LAN Adapter info. Saw a 3rd address that I did not put in there. The adapter was using my 2 invalid addresses but also was able snag a 3rd from the internet. Went to my providers web pages, got 2 more DNS addresses, put them in the router and BOOM! Were up. The addresses I had were 8-10ys old.
  21. suleki

    suleki New Member

    I'm having the same problem as above, how do you reset a router?
  22. suleki

    suleki New Member

    How do you change your routers SSID, thanks I'm a newbie!
  23. sandman3

    sandman3 New Member

    I solved this by obtaining the MAC address of the Tablet. It is under Settings, About Device and Status. Then I went to my router settings. Under Wireless, I selected the Wireless MAC Filter tab and then added the Tablet's MAC address the Wireless Client List. Voila, my Galaxy Tablet connected.

Share This Page