I cant connect to my wi-fiGeneral


Last Updated:

  1. simon1981

    simon1981 New Member This Topic's Starter

    Joined:
    Jun 16, 2012
    Messages:
    1
    Likes Received:
    0
    I have bought at Huawei Ascend. I want to connect to my wi-fi, which all my other devices - laptop and iphone - are connected to.

    I can find my wireless router from the list, and when I select it, I successfully enter my password. However, it then says it is 'Obtaining IP address' from my router, and after a while it gives up.

    The wireless network that I am trying to connect to then states 'Disabled, Secured with WEP'.

    Any suggestions?
     

    Advertisement
  2. gbiggie

    gbiggie La patience et le pardon VIP Member

    Joined:
    Sep 17, 2011
    Messages:
    6,928
    Likes Received:
    2,664
    Not the most user friendly way to get it done but when I had that problem with my Ascend the only way it would connect is by factory resetting my phone. My issue was it would not forget the guest account and even though I entered the password for the secured one it would always revert back to the guest account.
    Once I reset the phone-had the option to forget the guest account and done.
     
  3. Scur

    Scur Well-Known Member

    Joined:
    May 1, 2011
    Messages:
    1,394
    Likes Received:
    481
    I've had this problem too, except is was a router issue. Everything would connect except a single phone. I just rebooted my router and all was good again.
     

Share This Page

Loading...