I Can't Do POP3Support


Last Updated:

  1. USMCsilver

    USMCsilver Member This Topic's Starter

    Joined:
    Dec 7, 2009
    Messages:
    12
    Likes Received:
    0
    Here is my ISP's instructions regarding POP3 e-mail:

    E-mail Setup - TruVista Communications

    Now...let me say this -- I've had a Treo 650 and then the 850 (aka Palm Pro) and POP3 worked fine on both of those devices.

    With the DROID, it is "Unable to open connection to server" on the outgoing mail. I've tried all the forms of authentication and it still won't work; incoming is fine, but it won't work for outgoing.

    I called Verizon. NO HELP WHAT-SO-EVER. The girl was like, "If it isn't Gmail, the DROID really doesn't like it. She had no advice to offer.

    What say ye? I've read a lot here, but I think this is my 1st post.

    Help!!! :confused:
     

    Advertisement
  2. Gunner

    Gunner Well-Known Member

    Joined:
    Nov 9, 2009
    Messages:
    660
    Likes Received:
    89
    Haven't been able to get my POP3 business email either. I can send, but can't receive. Very frustrating. My old WinMo phone pulled down my work email just fine, incl. attachments.
     
  3. swr2000

    swr2000 Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    93
    Likes Received:
    4
    My POP3 and some apps that update have been acting a little funky for about a day. Thinking it might be related to the update.
     
  4. Gunner

    Gunner Well-Known Member

    Joined:
    Nov 9, 2009
    Messages:
    660
    Likes Received:
    89
    I haven't gotten POP3 email to work since I got the Droid a month ago. Has never worked for me. Well, it won't receive anyway. I'm able to send.
     
  5. USMCsilver

    USMCsilver Member This Topic's Starter

    Joined:
    Dec 7, 2009
    Messages:
    12
    Likes Received:
    0
    In order to do this half-assed, I've set up my POP3 stuff to auto-FWD to my Gmail. Seems the only way to have this thing work.

    Is there anyone this "problem" can be submitted to in a "formal fashion"?
     
  6. Gunner

    Gunner Well-Known Member

    Joined:
    Nov 9, 2009
    Messages:
    660
    Likes Received:
    89
  7. hipquest

    hipquest Member

    Joined:
    Nov 19, 2009
    Messages:
    8
    Likes Received:
    0
    I had to enter my whole email addy (not just user name) for outgoing email. It worked fine.
     
  8. Barbara

    Barbara Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    840
    Likes Received:
    31
    I have POP3 working on my phone. On the outgoing mail server settings, I had to change the port to 25. The default port number from Verizon doesn't work. I also had to uncheck "require sign in". I don't know if that will help you but it worked for my RoadRunner account.
     
  9. 928Droid

    928Droid Member

    Joined:
    Dec 5, 2009
    Messages:
    22
    Likes Received:
    1

    bingo!!
     
  10. Gunner

    Gunner Well-Known Member

    Joined:
    Nov 9, 2009
    Messages:
    660
    Likes Received:
    89
    Our business email is thru Brighthouse (aka RoadRunner). What do you have for your incoming settings? Port #? Security?
     
  11. Barbara

    Barbara Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    840
    Likes Received:
    31
    Incoming port is 110 and security is none.
     
  12. Gunner

    Gunner Well-Known Member

    Joined:
    Nov 9, 2009
    Messages:
    660
    Likes Received:
    89
    That's what I have. Still won't work. Guess I'm going to have to do the Gmail workaround.
     
  13. Barbara

    Barbara Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    840
    Likes Received:
    31
    I looked up the server name settings for Brighthouse and this is what came up:

    Road Runner I have set up with pop-server.tampabay.rr.com; smtp-server.tampabay.rr.com
     
  14. kokiangel

    kokiangel Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    965
    Likes Received:
    353
    I have Charter and it tells me I have to sign in through Charter IP space so I think Charter blocks me from setting up on my phone. I can still link it through my Gmail but I hate duplicating my emails. Such a pain.
     
  15. Barbara

    Barbara Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    840
    Likes Received:
    31
    This is what I found for Charter (scroll down to general set up instructions):

    Mobile Email Settings - Charter Communications
     
  16. Gunner

    Gunner Well-Known Member

    Joined:
    Nov 9, 2009
    Messages:
    660
    Likes Received:
    89
    Yeah they have diff. servers for the business side. Ours is pop.biz.rr.com. The server you have there is for residential access and is for customers in central FL.
     
  17. kokiangel

    kokiangel Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    965
    Likes Received:
    353
    Unfortunately it still says it is unable to open a connection to the server on the outgoing setup part. Incoming setup seems to be fine. I have tried every configuration I can think of! :mad: If I ever get it to work I know I am going to feel really stupid.
     
  18. Barbara

    Barbara Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    840
    Likes Received:
    31
    I would put my money on it being the outgoing port number.

    ETA: although it says port 993. Maybe try port 25?
     
  19. kokiangel

    kokiangel Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    965
    Likes Received:
    353
    Tried that. Tried 587,993, 25. Tried SSL, Tried NONE. Tried require authorization. Tried unchecking it. Tried with just my username. Tried with my email address as username. Tried rekeying password. Nothing. I know I must me missing something though if others can get it to work. I am about ready to say forget it. It is just not that big of an issue.
     
  20. Barbara

    Barbara Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    840
    Likes Received:
    31
    It's not the user name and/or password or the incoming wouldn't work. It has to be the port number or checking/unchecking the require sign in box.
     
  21. Mayze

    Mayze Active Member

    Joined:
    Nov 8, 2009
    Messages:
    40
    Likes Received:
    0

    This is what I had to do to get my POP3 E-mail to work. Good enough for me as long as I'm still getting my e-mails.
     
  22. USMCsilver

    USMCsilver Member This Topic's Starter

    Joined:
    Dec 7, 2009
    Messages:
    12
    Likes Received:
    0
    HOLY CRAP! It worked!

    You are freakin' awesome Barbara! ;)
     
  23. USMCsilver

    USMCsilver Member This Topic's Starter

    Joined:
    Dec 7, 2009
    Messages:
    12
    Likes Received:
    0
    Okay...wait -- it does not work.

    It let me totally set up everything, but it will not let me send a message out. Before, I couldn't even get through the whole set-up. Now -- I got it set up, but it won't let me SEND an e-mail. I composed a "test" to myself. Opened up my "outbox", clicked ot send, and it says, "Connection error".

    Ideas now?
     
  24. USMCsilver

    USMCsilver Member This Topic's Starter

    Joined:
    Dec 7, 2009
    Messages:
    12
    Likes Received:
    0
    Hahahaha!

    It works, IT WORKS, IT WORKS!!!

    Outgoing is port 25, requires sign in, no security!

    Woohoo!
     
  25. 928Droid

    928Droid Member

    Joined:
    Dec 5, 2009
    Messages:
    22
    Likes Received:
    1
    In the future when you are having problems getting e-mail setup on your Droid, go to that account on your PC and look at the settings it uses and mimic them on the Droid settings.

    If you don't have your POP3 accoint on your PC to mimic... well ask an IT person OR contact your e-mail provider for the proper settings. Makes life easier.
     

Share This Page

Loading...