I Can't Hear Incoming Caller, But They Hear MeSupport

Last Updated:

  1. bgwelborn

    bgwelborn New Member

    So I know this has go to be some sort of glitch. My phone started this about four days ago. Incoming call comes, I answer and there is dead silence. The caller however can hear me and my many hello hello hello. So now when I get a call, I have to hang up and call the person back to talk to them. This same issue started at the same time with my daughters EVO. If anyone can give me a clue as to fixing it that would be great.

  2. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    I'm guessing, since your daughter has an Evo, you have a Sprint Hero?
  3. bgwelborn

    bgwelborn New Member

    Yes, we have Sprint. They have been no help with this either.
  4. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    Thread moved to the Sprint Hero section :)
  5. chawski

    chawski Well-Known Member

    i was getting that for a few days up in philly and was thinking it was just my phone. glad to hear its not just me. On the positive side, I recently updated CM6 to 6.1 and I dont think its happened since the update now that i think of it
  6. BlountedReality

    BlountedReality New Member

    I have an EVO in the Raleigh, NC area and this has been happening to me as well. In addition, I'll call out and if the phone doesn't do the quick vibration when it's dialing out then my caller can hear me but I can't hear them. I'm trying to figure out is it my EVO or the network?
  7. agentpower

    agentpower Member

    wow that is weird. Mine has been doing it pretty badly for a week now... I also live in the raleigh/durham area and have an EVO

    Anyone figure out a fix?
  8. jtpollock

    jtpollock Member

    Never considered that this may be geographic in nature, but I live in the Raleigh area too, I have an EVO, and the past few weeks have been having the same issues noted below (occasionally the caller can hear me, but I can't hear them - the same happens if I call out or if they call me. A few times this resolved itself, but mostly once it happens it stays that way for several calls) Lately, I have taken to doing a power cycle on the phone once this happens, and thereafter it works fine. That could still be the phone, or the network.

    Anyone else having this issue?????????
  9. jtpollock

    jtpollock Member

    oh, and it may be worth noting that i frequently travel out of state and this hasn't happened to me while on the road... only here at home in the raleigh area
  10. agentpower

    agentpower Member

    well i go back to indiana tomorrow and i will post here and let you guys know if the same problem happens up there.

    Weird... Raleigh + EVO = Bad :/
  11. Evolatic

    Evolatic New Member

    I'm also in the Raleigh/Cary, NC area and have been experiencing the same problem with my EVO for quite some time. More recently I have been able to hear callers through my phones speaker without picking up the phone. I also have a friend with an EVO experiencing the exact same problem(s) and a friend with an Epic with similar problems. This could be a crucial clue. Thanks for the info.
  12. Evolatic

    Evolatic New Member

  13. agentpower

    agentpower Member

    good find. that is definitely what is going on.

    No problems now for me, I am in Indianapolis.
  14. TRSN

    TRSN Well-Known Member

    This is not phone specific, but related to non 919 area codes in the Raleigh area. As of today, local Sprint store told me that there were 12 towers down last Friday and they hope to have the problems fixed within a couple of weeks. I have had this problem for 3 weeks now.
  15. Batman2010

    Batman2010 New Member

    This is a problem in the Fort Lee, Petersburg Hopewell area also. Having same problem being able to talk but and folks hear me on other end but I can't hear them. Could it be a tower problem in the (804) area also. Help us Sprint! Do your Techs read these post.

Share This Page