I cant see the components which i had created.

Discussion in 'App Inventor' started by websit, Jan 22, 2013.

  1. websit

    websit New Member
    5

    Jan 21, 2013
    4
    0
    5
    I add the components , But when I "Open Blocks Editor" I cant see the

    components which i had created.

    How can i get?
     

    Advertisement
  2. Slug

    Slug Check six!
    Moderator
    1,943

    Aug 1, 2009
    20,543
    16,943
    1,943
    Male
    Mobile phone retail
    Inverness, UK
    Welcome to Android Forums?

    Which app are you having the problem with?
     
  3. websit

    websit New Member
    5

    Jan 21, 2013
    4
    0
    5
    could you see this Picture plez?

    see attachment
     
  4. websit

    websit New Member
    5

    Jan 21, 2013
    4
    0
    5
  5. hstroph

    hstroph Well-Known Member
    98

    Oct 18, 2012
    621
    98
    98
    One wonders what that checkbox does that says "Display ... in Viewer".
     
  6. websit

    websit New Member
    5

    Jan 21, 2013
    4
    0
    5
  7. Unforgiven

    Unforgiven -.. --- - / -.. .- ... ....
    Moderator
    9,128

    Jun 23, 2010
    32,359
    30,484
    9,128
    Male
    Douglas, MA
    Welcome to Android Forums websit.:)

    I moved this to our App Inventor forum so folks familiar with that tool can see this and hopefully help you out.:)
     
  8. PavementPilot

    PavementPilot Well-Known Member
    26

    Aug 1, 2011
    48
    3
    26
    Male
    Professional Driver
    Vernon, BC
    The MIT site got hacked the other day, when you had your troubles. It may have been that the reload of the site wasnt complete when you tried to use it. Has anything changed?

    You could also as in the Programming with App Inventor's forum as well.
     

Share This Page

Loading...