I DELETED build.prop FILE!!!!! :(((


Last Updated:

  1. TheDizzy101

    TheDizzy101 Member This Topic's Starter

    Joined:
    Mar 31, 2012
    Messages:
    7
    Likes Received:
    1
    I need HELP!!!!
    I am an owner of an Samsung galaxy gio GT-S5660
    and i did a huge mistake!!!!!
    I DELETED the build.prop file (i am rooted)
    And now when i try to start up my phone
    the logo "samsung" appears normaly and then
    THE BLUE SCREEN OF DOOM!!!!
    <if you want photos send me a message>
    I can enter recovery but i tried wipeing data and cache.
    IT DONE NOTHING!!!

    PLEASE HELP!!!!!! I WANT MY PHONE!!!!!!
     

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Hello and welcome, TheDizzy101.

    Well, first of all let's get your posted question to the Gio All Things Root area for some input by other users of that device who have rooted (I just moved the thread for you to that sub-forum).

    Next, let's do a search for that file; perhaps there's a download for it somewhere, but I'm thinking that you may need to flash a different ROM. Let's see what others say about that.
     
  3. TheDizzy101

    TheDizzy101 Member This Topic's Starter

    Joined:
    Mar 31, 2012
    Messages:
    7
    Likes Received:
    1
    THX i need help realy
     
  4. TheDizzy101

    TheDizzy101 Member This Topic's Starter

    Joined:
    Mar 31, 2012
    Messages:
    7
    Likes Received:
    1
    Trying to find build.prop now
     
  5. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    I don't blame you for feeling terrible about accidentally messing up your great phone. I've done that a time or two, as have many others who like to root. ;)

    Keep in mind one thing: if it turns on it is fixable, even if it's just a blue screen. :)

    The remedy usually has to do with getting another ROM and/or kernel in there, and that can be done. Please read around this All Things Root sub-forum, you'll see threads with issues like yours. Also read in the Root Guide here:

    http://androidforums.com/gio-all-th...l-things-root-guide-updated-11-19-2011-a.html
     
    TheDizzy101 likes this.
  6. TheDizzy101

    TheDizzy101 Member This Topic's Starter

    Joined:
    Mar 31, 2012
    Messages:
    7
    Likes Received:
    1
    When i plug in my usb my computer doen't read it.
    I tried flashing with odin following the instructions but the comp. was like there was no phone at all o_O
     
  7. TheDizzy101

    TheDizzy101 Member This Topic's Starter

    Joined:
    Mar 31, 2012
    Messages:
    7
    Likes Received:
    1
    I shall try flash Giopro
     
  8. TheDizzy101

    TheDizzy101 Member This Topic's Starter

    Joined:
    Mar 31, 2012
    Messages:
    7
    Likes Received:
    1
    OK I figured that odin won't work for me cause MSM7x27 driver is not installed
    How to fix that?
     
  9. TheDizzy101

    TheDizzy101 Member This Topic's Starter

    Joined:
    Mar 31, 2012
    Messages:
    7
    Likes Received:
    1
    OMFG I FIXED IT I FIXED IT I FIXED IM THE HAPPIEST MAN Evaaaaaaa OMG I WILL CRY FROM HAPPINESSSSSSSSSSSSSSSS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
     
    Frisco likes this.
  10. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    :) Way to go!
     
  11. adhiahmad

    adhiahmad New Member

    Joined:
    Oct 23, 2013
    Messages:
    2
    Likes Received:
    0
    I have same problem.. please help.... :( : ( :(
     
  12. adhiahmad

    adhiahmad New Member

    Joined:
    Oct 23, 2013
    Messages:
    2
    Likes Received:
    0
    please help
     
  13. Ronstar187

    Ronstar187 New Member

    Joined:
    Jul 4, 2016
    Messages:
    1
    Likes Received:
    0
    i deleted my build prop with no back up. i cannot connect my phone to my laptop.
     
  14. Bisma Rasheed

    Bisma Rasheed New Member

    Joined:
    Aug 10, 2016
    Messages:
    1
    Likes Received:
    0
    Can you now please help me? I accidently set my device LED display dpi to 700 and now everything is so big that I can't see them just a popup appears saying OK and then nothing else.. and then after that I factory resetted my phone so now there is no way left to get the backup of old build.prop file.. please guide what did u did with your phone that you fixed it please please?
     

Share This Page

Loading...