i do believe ime going mad !!!


  1. davemar53

    davemar53 New Member

    Fellas & ladies
    Ime a newbie to the Android Scene and apologise in advance for bringing up a thread that i am sure has been done to death.
    Getting Youtube to run on a Archos 101 tablet,believe me when i say i have spent hours nay more like days, on this,my wife has threatened to leave me,
    ( a small consolation!).
    I have updated to the latest system firmware 2.4.8.83 (android 2.2,1)
    Everything works spot on ,apart from viewing Youtube .
    Could some one lead me thru the complete process or point me to an article which covers this .
    I have built my own computer ,for my graphic work,no problem,but the Android system i find unusual .
    Thanks in advance.
    Dave

    Advertisement
    :
  2. Liamo_210

    Liamo_210 Well-Known Member

    Hello and welcome to the forums.

    Im sorry to hear you are having trouble with your device.
    Hopefully we can have your problem sorted as soon as possible. :D

    I am about to move this thread to your devices section as other people may have had this isssue and could know a quick fix.

    Thanks for joining,
    Liam
  3. xmr405o

    xmr405o Well-Known Member

    Hi Davemar!

    I found this on the internet. I'm assuming you have the google apps like the Market (play store), gmail and the youtube app.

    Here is what you need to do:

    1. Download Android Terminal Emulator from the Market and open it
    2. Type in the following in Terminal Emulator "rm /data/test/froyo/system/app/YouTube.apk" (there is a space after rm) then hit return.
    3. Back out of Terminal Emulator and reboot.
    4. Down load the YouTube app from market.

    You should be up and working now.

    Here's the source.

    YouTube on Archos 10.1 Internet Tablet - Android Forums at AndroidCentral.com
    davemar53 likes this.
  4. davemar53

    davemar53 New Member

    Hi thanks for quick reply,have downloaded terminal emulator,now cant find it to open it,
    Ime still on the tablets!!!
    Regards Dave
  5. davemar53

    davemar53 New Member

    Hi Again
    I must be impatient,only my computer is a rocket ship so i have to be a little more patient with my Archos,thanks so much for your advices Y/T is now spot on.
    The tablets are in the bin,and the wife has returned(i suppose you cant win them all!!!)
    Have a Happy Christmas Dave
Loading...

Share This Page