I do NOT want to see ALL my Google Contacts in PEOPLE !! Please helpGeneral


Last Updated:

  1. tuan1969

    tuan1969 New Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    2
    Likes Received:
    0
    When my Eris had Android 1.5, I was able to show only my Phone contacts in the PEOPLE app (by selecting to sync only my phone contacts).

    HOWEVER, now that I just updated the OS to Android 2.1, that feature is now GONE!! now my PEOPLE app contains ALL contacts - including my stupid GMAIL contacts.

    Is there a way to show only my Phone contacts on my phone? In my Gmail account, I do have a Group called "Cell Phone Contacts". Is there a way to have my Eris sync only that ?

    THANKS SO MUCH for any help.
     

    Advertisement
  2. hallstevenson

    hallstevenson Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    791
    Likes Received:
    26
    That was a nice feature, wasn't it ?

    Verizon/HTC, why did you remove it ??

    People, Menu, View, check "Only contacts with phone number".
     
    wyzird, DDustiNN and tuan1969 like this.
  3. Sketchee

    Sketchee Well-Known Member

    Joined:
    Dec 5, 2009
    Messages:
    135
    Likes Received:
    3
    tuan1969 likes this.
  4. tuan1969

    tuan1969 New Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    2
    Likes Received:
    0
    hallstevenson -
    Thanks for your help. I have one add'l question....

    Can my Eris 2.1 show ONLY the contacts from a particular GMAIL Group? For example, I have 1000 contacts in my Gmail account. Of which, 300 are part of a Group called "My Pals". Is it possible to only have the contacts from the "My Pals" group appear in PEOPLE on my phone?

    Thanks again.
     
  5. Sketchee

    Sketchee Well-Known Member

    Joined:
    Dec 5, 2009
    Messages:
    135
    Likes Received:
    3
    Nope, this is the feature that has been removed. See the thread linked above. It was there in 1.5/Sense but no longer there in 2.1/Sense unfortunately. There doesn't appear to be any way to only sync groups anymore although we've all been asking the same question
     
  6. hallstevenson

    hallstevenson Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    791
    Likes Received:
    26
    No. They removed the feature that allowed us to select sub-groups. You did the same thing I did with 1.5 (I followed steps here or at VZW's website) that said to create a sub-group called "Cellphone contacts" or whatever you want to name it. Then, in the People app, select that "Cellphone contacts" group only.

    "My Pals", "Cell Phone contacts", etc ... all the same. No longer works :(
     
  7. Hanwei

    Hanwei New Member

    Joined:
    Dec 26, 2009
    Messages:
    3
    Likes Received:
    0
    go to People, menu/view and check off "only contacts with phone number".

    it sucks that all of your gmail contacts sync with your phone... but at least this will only show the ones with phone numbers.

    Hope this helps!
     
  8. thetomlin2

    thetomlin2 Guest

    Joined:
    Nov 23, 2009
    Messages:
    1,292
    Likes Received:
    242
    It still works as before when using "My Contacts" ... its just implemented a little differently. People > Menu > View, un-check "Show auto gmail contacts. This will prevent all the contacts that Google creates from showing up in the people app.
     
  9. jweisler

    jweisler New Member

    Joined:
    Dec 22, 2009
    Messages:
    4
    Likes Received:
    0
    I'm having a similar problem and assuming it changed since the upgrade. Here's my issue:

    I have facebook loaded on the phone. For my "People", I chose to "View" only Google and that is working fine. But in my gmail app, when I start to type the first few letters of a contact to email, all of those Facebook contacts that are not part of my "People" show up as choices. Before the upgrade they were nowhere to be seen. Also, within Menu/Settings/Manage Accounts I do not have Facebook set to sync.

    I am just out of luck within this upgrade to remove the facebook choices coming up in Gmail?
     
  10. Randino

    Randino Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    423
    Likes Received:
    110
    Here's a complete fix for the facebook contacts issue

    Add back the syncing for Facebook for HTC Sense
    Menu, settings, accounts & sync, add account, Facebook for HTC Sense, (when done go back to home screen)
    Now go back and delete the contacts storage again
    Menu, settings, applications, manage applications, manage applications, (wait for it to load), Contacts storage, Clear Data, (when done go back to home screen)
    Configure settings for Facebook for HTC Sense
    Menu, settings, accounts & sync, Facebook for HTC Sense, uncheck Sync contacts, (when done go back to home screen)
    Finally, Re-sync Google contacts
    Menu, settings, accounts & sync, Sync all, after that hit the home button and see if it all works correctly!


    sorry for it being dumbed down, I typed this up for a person who isn't as technically savvy as most of us.:eek: also this assumes that you deleted facebook for htc in the accounts and sync menu. I had her do that already.
     
  11. hrbib21

    hrbib21 Well-Known Member

    Joined:
    Nov 24, 2009
    Messages:
    878
    Likes Received:
    34
    ^That's the long way for doing what I've done, which is remove Facebook For HTC Sense, sync with Google, and use the SyncMyPix app to put the FB pictures back.
     
    Randino likes this.
  12. jweisler

    jweisler New Member

    Joined:
    Dec 22, 2009
    Messages:
    4
    Likes Received:
    0
    Randino - this cleaned up my problem - Facebook contacts no longer appear in gmail dropdown - but now none of my "people" have Facebook pics or updates. Before the updates my "people" were only gmail contacts but also linked to facebook AND my gmail choices were only the gmail contacts and didn't include Facebook contacts that were nt linked to gmail contacts.

    Can I not do that anymore?
     
  13. xx_bishop_xx

    xx_bishop_xx Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    1,311
    Likes Received:
    172
    Navigate to People>Menu>View>Deselect "Google" and "Show auto Gmail contacts>Done.
     
  14. Randino

    Randino Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    423
    Likes Received:
    110
    hmmm perhaps try the app syncmyPix or something like that, the post right below my original, not sure, I was just fixing someone else's problem, I didn't have that problem so I don't know, the updates should be working if sync live feed is still checked under menu,settings,accounts & sync, facebook for HTC sense....let me know, I'm a little confused about your actual problem.

    it could be that all of your contacts weren't google contacts, but some were "phone" contacts, if so those would not resync with google, I recommend the backup assistant from verizon to solve that problem.
     
  15. Sketchee

    Sketchee Well-Known Member

    Joined:
    Dec 5, 2009
    Messages:
    135
    Likes Received:
    3
    This doesn't seem to solve the problem you quoted. :confused: I can't even deselect these items because then I would have nothing selected
     
  16. rycheme

    rycheme Well-Known Member

    Joined:
    Apr 28, 2010
    Messages:
    51
    Likes Received:
    3
    I just use the Phones live folder to only show contacts that have phone numbers. Add > Folder > Phones.
     

Share This Page

Loading...