I don't get it? help plz!!!


  1. walderguy

    walderguy Member

    long story short i have been all over the web trying to find a solution to my phone...here's the problem. i have a tmobile sensation 4g and i put the official update that brought it up to 4.03 and hboot 1.27.0000. i rooted it fine and did the htcdev unlock thing. and everything was fine. i flashed a couple of different roms that were cool but lost my wifi in the process. no big deal really. but when i tried to fix that problem i created a new one. i think i flashed a wrong firmware when i went to fix my wifi problem. now i cant get past the htc white screen no matter what i flash. I have been on google all week now and cant find a solution. and come to find out i cant supercid my phone which might help me. so im out of answers :confused: btw i have tried the following.....factory reset, wipe all cache system and delvik, and mikes superwipe i have also tried flashing these rom.... hd rev, vertious quottro , virtious eclipse, cm9, cm7, i even tried to go back to Sensation_3.32.401.5_R_odexed. and i am running cmw recovory.

    HERE IS MY HBOOT SCREEN RIGHT BEFORE I GO INTO RECOVERY......

    ***UNLOCKED***
    PYRAMID PVT SHIP S-ON RL
    BOOT-1.27.0000
    RADIO-11.23.3504.07_M2
    OPENADSP-V02.6.0.2226.00.0131
    eMMC-BOOT
    JAN 13 2012,17:33:34

    HBOOT

    <VOL UP> TO PREVIOUS ITEM
    <VOL DOWN> TO NEXT ITEM
    <POWER> TO SELECT ITEM

    FASTBOOT
    RECOVERY
    FATORY RESET SIMLOCK
    IMAGE CRC

    and i forgot to metion that it dosnt matter if i restore or not still wont boot past the htc white screen

    Advertisement
    :
  2. scotty85

    scotty85 Guides Guide

    sounds like you do not have a kernel.

    htcdev does not allow writing to boot from a permanently installed recovery. so when flashing roms on an s-on,htcdev unlocked phone you must either:
    1)flash the boot image as a PG58IMG in hboot
    or
    2)flash the boot image using the fastboot command fastboot flash boot bootimagename.img
    or
    3)launch your recovery from fastboot



    #3 is what i would recomend,as doing so will let recovery install the kernel just as you were s-off
    1)place your recoovery image into the same folder as adb/fastboot(you may have to pull it out of a PG58IMG file,depending on how you installed it. if you fastboot flash revoveryed it,you may have the image in there allready)
    2)boot to hboot. select fastboot from hboot menu
    3)make sure your connected. open a cmd window,plug in phone. enter:
    fastboot devices
    it should spit back your serial number, if so then procede
    4) launch recovery:
    fastboot boot recoveryname.img
    where recoveryname is the exact name of the image inside your adb/fastboot folder. this will bring up recovery. you can now enable usb storage and transfer a rom to your sd card. or you can have allready transfered it via a card reader in your PC.
    5)full wipe,flash an ics rom that youre wanting to run. since youre on ics firmware and s-on,your limited to ics roms.

    your phone should now boot. if you have a backup of a good working ICS rom,you can restore it in place of step 5

    the sensation is a wonderful,glorious,extremely fun phone to own. i would very strongely consider once you get back to a working phone that you visit Unlimited.IO to s-off your phone. from there you can supercid,and it will make modding and owning your sensation a much,much more enjoyable experience :)
    walderguy likes this.
  3. walderguy

    walderguy Member

    but it says i have the pg581000 file when i do fastboot getvar all. so isn't that my kernal?
    btw i have tried flashing the pg58img by putting on the root of sd card from computer and loaded it into boot loader and all it did was searched for an img and then said phasing.....and i wait and it rebboots and nothing seems to change. thats what confuses me.


    ok and i just tried to get to recovery through adb fastboot. but it just flashes cmd and nothing....
  4. scotty85

    scotty85 Guides Guide

    In a word,no.

    You need to follow the directions above.
    walderguy likes this.
  5. walderguy

    walderguy Member

    here is my getvar img....

    c:\adb>fastboot getvar all
    < waiting for device >
    INFOversion: 0.5
    INFOversion-bootloader: 1.27.0000
    INFOversion-baseband: N/A
    INFOversion-cpld: None
    INFOversion-microp: None
    INFOversion-main: 3.32.531.14
    INFOserialno: SH176T507843
    INFOimei: 355066046036192
    INFOproduct: pyramid
    INFOplatform: HBOOT-8260
    INFOmodelid: PG5810000
    INFOcidnum: T-MOB010
    INFObattery-status: good
    INFObattery-voltage: 3949mV
    INFOpartition-layout: Generic
    INFOsecurity: on
    INFObuild-mode: SHIP
    INFOboot-mode: FASTBOOT
    INFOcommitno-bootloader: 617f0a98
    INFOhbootpreupdate: 11
    INFOgencheckpt: 0
    all: Done!
    finished. total time: 0.525s
  6. walderguy

    walderguy Member

    ok so i tried to follow the directions above and i keep getting this error message...?

    c:\android>fastboot flash recovery PG58IMG.zip
    sending 'recovery' (14226 KB)...
    OKAY [ 2.939s]
    writing 'recovery'...
    FAILED (remote: image error! (BootMagic check fail))
    finished. total time: 3.260s

    c:\android>
  7. scotty85

    scotty85 Guides Guide

    you are getting the error message becasue you are not following the directions very well. ;)

    take the IMAGE out of the PG58IMG zip. put it into your folder with adb and fastboot.

    next,pay careful attention to what the image is named. lets say it is called simply "recovery".

    now look closely at the command i told you to use to launch recovery:
    fastboot boot recoveryname.img

    note that you should be using 'boot' not 'flash'. what you are doing is launching the recovery image into phone memory from fastboot. you aRe doign this very specifically so that it will install the kernel for you when you flash the rom. if you flash the rom from a permanent installed recovery partition,it cannot write the kernel and your phone will not boot unless you choose one of the other options to manually flash the kernel afterward.

    also note that you have included a '.zip' file extention,wich will not work with 'fastboot boot',or 'fastboot flash' you need to use a '.img' file extention,as you are booting an image.

    so if your image is called simply 'recovery':
    fastboot boot recovery.img

    just for examples sake,lets say your image was named 'recovery_cw_5.0.2.7'. if thats the case,your command would look like:
    fastboot boot recovery_cw_5.0.2.7.img


    again,its very important to launch recovery like this.

    hope that clears it up for you. :)
    walderguy likes this.
  8. walderguy

    walderguy Member

    im sry im for not following all the directions clearly... :( i have been at this all week and i am very tired. i have to have this phone working by the 18th of july because i am shipping out for basic training in the national gaurd. :) so srry if i rush through things.

    ok i know i should know this because im not a total noob...but where would i find the recovery img, on the phone or the computer? because i pulled one from my sd card named recovery and i believe it was out of the cmw folder....but it is a .zip file not an .img. i think that if i can maybe get the right file that i could get it working again based on what you posted before. and i REALLY appreciate all your help. thank you for giving me a little of your time.
  9. scotty85

    scotty85 Guides Guide

    Typically you will it on the pc,but you may take it out of the cw folder. Copy the zip to your pc and extract it. Use 7 zip if your version of windows wont natively extract files. Inside the zip you should find an image.

    How did you install clockwork when you unlocked your phone?
    walderguy likes this.
  10. walderguy

    walderguy Member

    I installed clockwork way before unlocking the phone. and i did it from apps i believe....do you happen to know what the img file is suppose to be called?


    btw this is what is inside my recovery that i pulled off the sd card after i extracted it to a desktop folder


    adsp
    android-info
    hboot_8x60_1.27.1100_20120113_signedbyaa.nb0
    radio
    rpm
    sbl1
    sbl2
    sb3
    tz
  11. scotty85

    scotty85 Guides Guide

    it is not possible to install the phone without unlocking it,or achieving s-off.

    the file that you extracted is not a recovery,it is a firmware file that you would not be able to flash if you are s-on.

    download this:
    PG58IMGcw5.0.2.0.zip

    inside PB58IMGcw5.0.2.0 is an image named "recovery". this is what you want to use.

    place the image into your folder containing adb/fastboot,and then your command to launch it will be simply:

    fastboot boot recovery.img

    clockwork will start,and then you can restore an ics backup or install a new ics rom :)
  12. walderguy

    walderguy Member

    thank you so much that was the right img file. i opened recovery via cmd and flashed my ics rom. i am now running LeeDrOiD-SuperSensational-V7.3.0-ICS. i really appreciate your help. thank you so much.... :)
    scotty85 likes this.
  13. scotty85

    scotty85 Guides Guide

    awsome! im glad you got it working. consider now becoming s-off and supercid,it will make things esaier,and make your sensation much fun to mod :)
  14. Muzencab

    Muzencab Member

    I am having the same issues, though I am s-off. Here is some of my quick info:

    HTC Sensation T-mobile 4G

    When I'm in command in Winders7 it shows I'm SuperCid (11111111) when I use the cid getter app, it shows Im still T-MOBO10.

    Firmware 1.17

    pyramid pvt ship s-off RL
    hboot-1.17.1111
    radio-10.14.9035.01_M
    eMMC-boot

    Android version
    2.3.4

    HTC Sense version

    3.0

    software version
    1.50.531.1

    Kernel version
    2.6.35.13-g9cd440e
    htc-kernel@and18-2#1
    smp preempt wed sep 14 13:19:27 cst 2011

    baseband version
    10.56.9035.00u_10.14.9035.01_M

    build number
    1.50.531.1. cl125597 release-keys
  15. Muzencab

    Muzencab Member

    Do I need to update it to 4.0.3? I just tried that and I get the yellow tri-angle with the blue droid and cannot proceed further.
  16. scotty85

    scotty85 Guides Guide

    having the same issues as what?

    ignore the cid getter app,it reads from build.prop or somewhere unreliable to see the real cid. if cmd prompt shows 11111111 then you are superCIDed. :)

    what did you try? im not sure what youre issue is,or what youve done to fix it.

    with a non booting phone,you can either install a recovery,then flash a rom or restore a nandroid.

    if that does not work,you can run an ruu. with s off and superCID,you can run any one that you please :)
  17. Muzencab

    Muzencab Member

    The issue is that when I installed a custom rom, it would stay on the boot up screen. I am still trying to figure out what I might have done wrong. It is still gingerbread, and I cannot update it. I dont know if that makes a difference.
  18. Muzencab

    Muzencab Member

    I have a restore file that I use to get it to boot up. Its a stock factory reset file.
  19. Muzencab

    Muzencab Member

    I can only use the 1.17.1111 universal firmware. Is there a good cynogen mod for it? Trying to figure out this ordeal is compromising my sanity, oye. I might have to redo everything and update to ICS and try the 3.32, and then try CTMod 10 or another mod.
  20. scotty85

    scotty85 Guides Guide

    if you installed an ICS rom,then that was the prollem. with GB firmware youll need to stick with gb roms.cm7 if you want cyanogen

    youre making it way harder than it is. all you need to do is run an ics ruu to update your firmware. since youre in the sensation 4g subforum,ill assume youre on t mobile. you can use this zip file to update: Shipped ROMs (reame PG58IMG and flash from sd card) or you can use this .exe file: Shipped ROMs (run as administrator on your PC with the phone booted,or in fastboot mode)

    alternately,you can find other stock ruus here: Shipped ROMs try the european builds if you want to be unbranded. :)


    once youre on stock,working ICS you can install a recovery as a PG58IMG file from the sd card in hboot. i personally prefer ext 4: PG58IMG-pyramid-recovery-ext_4.zip

    here is clockwork if you prefer that: PG58IMGcw5.0.2.0.zip

    from there,you can install superuser to be stock,rooted or go ahead and flash a cm9 or cm10/10.1 rom.

    just remember to make a backup of stock before flashing something else :)
    Muzencab likes this.
  21. Muzencab

    Muzencab Member

    Thank you for the clarity:)
    scotty85 likes this.
  22. Muzencab

    Muzencab Member

    ITS ALIVE!!!! Uber thanks to Scotty85!!!
    I will spend more time understanding how the dev works and less time floundering.
  23. scotty85

    scotty85 Guides Guide

    awsome! :smokingsomb:

    glad you are sorted! just holler if you have any questions :)
  24. Muzencab

    Muzencab Member

    Just need to unlock it (Root it, correct?), and then find the right cm 10.1 for RADIO-11.23.3504.07_M2 (I've found a pyramid 10 I want to try).
  25. scotty85

    scotty85 Guides Guide

    You don't really need to unlock. You can install recovery,then just flash a Rom. There really is no correct cm Rom for your specific radio... As long as your on ics firmware,any cm 9,10,or 10.1 Rom will work :)
    Muzencab likes this.
Loading...

Share This Page