I don't want calendar reminders!Support


  1. N1T4

    N1T4 New Member

    I have an HTC rezound, using the calendar that comes with it. They finally added the option to automatically set events to no reminder, which I was happy about until I realized it doesn't work! Every time I enter an event I check the reminder time to be sure it's set to "none" before I save it, but no matter how long I stare at the word "none" I know the next time I open the event it will say "on time".
    so there's my problem, the calendar always changes my reminder notification from "none" to "on time". Even if I go back to the event after it's created and change it back to "none" the next time I look it will be set to "on time" again! I do not want any reminders from my calendar! Help?

    Advertisement
    :
  2. acejavelin

    acejavelin Well-Known Member

    What Calendar, is this syncing to Exchange or another calendar providor? In some cases turning reminders off on your mobile with Exchange will not turn them off since the calendar event is in sync with Outlook, you need to turn off reminders there.
  3. N1T4

    N1T4 New Member

    It's only syncing with gmail, but I'll check there to see if that's the problem. Thanks for the advice, and I'll report back o say if it worked or not
Loading...

Share This Page