I erased the image from my MOBILE file....


Last Updated: 2012-09-27 06:03:20
  1. lynsey11

    lynsey11 Active Member

    I accidentally (ok, mistakenly) deleted the IMAGE file from my Motorola triumph while trying to flash over CM7 Reloaded ROM. It bricked on reboot (after I had realized I needed to flash Gapps as well) and kept bricking. I tried to flash a Stock ROM over yet when I did, the space was not enough in the MOBILE file. So.. I erased what was there. The file ejected itself and now the phone won't do a thing EXCEPT come up with MOBILE and show what files I was able to transfer of the Stock ROM. I am new to all this so I'm positive I did something wrong, I'd just like to be able to get it back to stock if I can. Just got the phone so nothing major would be lost. But like I said, it won't launch into anything, so I don't know how possible this is with only access to IMAGE file through MOBILE or SD Card is obviously readable. Help?


    Thanks, and thanks to those who did the step by steps of how to do custom ROMS and install CWM....Those were helpful, I'm just positive I didn't fully get what I was doing.

    Thanks in advance for your help!

    Advertisement
  2. skearton

    skearton Well-Known Member

    I forgot my USB cable today. Hopefully you can drag and drop someone elses info there. Maybe the recovery file itself would be enough?

    Follow the clockwork mod install instructions and drag it over. Rename it to recovery and see if you can access CWM.

    http://androidforums.com/triumph-al...stalling-cwm-custom-rom-motorola-triumph.html
  3. anonymous420

    anonymous420 Well-Known Member

    did you make a backup before trying to flash ? can you still access download mode (the thing you did from the guide that showed you how to put CWM) if you can access download you can just flash CWM and fix from there if you cant even get into dowbload mode looks like ADB will be the only option well as far as i know maybe theres other options
  4. anonymous420

    anonymous420 Well-Known Member

    ok you delete the IMAGE file only right? the file that was name "recovery"?or did you delete the whole folder name Mobile(idk if is a folder or a partition i dont have my cable)if you did erase the recovery only then that only means you dont have a recovery on your phone anymore and is a simple fix but it odd how you were able to flash a stock rom after it was erase and if you did erase the whole folder/partition MOBILE then is not that bad that folder mainly contains all the files to boot up dont worry the triumph is pretty unbrickable with download mode and ADB anything can be fix its just a matter of getting all the files you need to boot back into your phone
  5. Tokens210

    Tokens210 Well-Known Member

    What i believe the OP is saying is they were trying to flash CM7 but instead of going into download mode and replacing just the recovery and booting into ClockworkMod, they deleted the entire folder named Image


    When you connect in download mode, developer mode, whatever you wanna call it the phone comes up as MOBILE and it only has 1 folder i believe, Image
    ill attach a picture of what the image folder looks like on mine


    Without the Files Boot, Splash, and recovery atleast , i dont think the phone will be able to boot, Ie. thats why no matter what you do its bootlooping

    Attached Files:

  6. anonymous420

    anonymous420 Well-Known Member

    now to better help you i will need to know what version on triumph you have there is the old triumphs and new triumphs knowing which one you have can maybe help get you back the files you need if im not mistaken the old and new triumph have different files that go into the internal memory (i could be wrong)

    You can tell which version of the phone you have by looking under the battery cover - if you have SIX barcodes you have the NEWER revision. If you have SEVEN barcodes then you likely have a phone from the original batch the OLD revision
  7. anonymous420

    anonymous420 Well-Known Member

    nice screenshot very helpful maybe we can just help OP rebuild all the files needed to have MOBILE partition like it should be but onces again i do think the OLD and NEW triumphs have different files can any confirm they have the same files ????
  8. anonymous420

    anonymous420 Well-Known Member

    here is the stock splash screen just download and copy the "splash' file i suggest makin a folder named MOBILE on your computer so you can start copying all the files you will need to rebuild your MOBILE folder again onces you have all the files you can copy them over or hopefully get you the whole MOBILE folder

    edit:dont wanna take other peoples files so heres a working stock splash screen

    http://www.basicupload.com/wnyrd3yqbcgu
  9. anonymous420

    anonymous420 Well-Known Member

    i would do it if i have my usb cable but i dont if you care to help maybe you can upload all your files from your MOBILE folder so it can be copy onto the OP triumph heres a secure upload site as you can see i used it to upload the splash image no need to sign up click on the link close file click upload post link

    BasicUpload.com - Easy way to share your files
  10. lynsey11

    lynsey11 Active Member

    You guys are awesome with wanting to help! I expected very little helpful responses but these seem legit and totally possible. Phew--i thought I was out a few hundred bucks....

    Here is a description of the phone as of now: No download mode, no CWM mode, no mode, period. The ONLY thing I can do with the phone is plug it into the computer, and MOBILE comes up. Here it has the IMAGE file, inside the IMAGE file is another file to open. It was or is a version of the fully Stock ROM (but I'm almost 100% sure it did not download correctly or all the way into the IMAGE folder). Inside that file are 3 files --boot, splash (i think), and ftm (i think). The reason for (i think) is because I am now at work and did not bring the phone or USB with me to work. But it's something similar of that nature and I'm almost 100% there is no file called recovery.

    Okay, with that being said-- Here is what I did, step by step, link by link:

    I downloaded CWM on my phone through Download Mode using a mixture of this forum: http://androidforums.com/triumph-all-things-root/445483-guide-installing-cwm-custom-rom-motorola-triumph.html

    and this video: http://www.youtube.com/watch?v=txP8pqtIlXE

    this is download I used: http://www.mediafire.com/?5scliag5unk2ldu
    (I FIRST DOWNLOADED THIS STRAIGHT FROM THE INTERNET TO MY PHONE RATHER THAN HOOKING UP TO USB, DONT KNOW IF THAT MATTERS EITHER)

    Afterwards, I replaced the IMAGE file from my phone with the downloaded recovery file (**WITHOUT MAKING A BACK UP OF THE IMAGE FILE ON MY PHONE BEFOREHAND**don't know if that matters or not)

    After that, I was able to boot into CWM, make backups, etc. and also power into my normal stock version of my phone.

    Once I had installed CWM, I then downloaded this (without the GAPPS, I didn't realize I needed to download those until after I had already TRIED rebooting): http://androidforums.com/triumph-all-things-root/470282-rom-cm7-tg-reloaded-final-03-25-a.html

    and followed these instructions on how to flash/install:
    http://androidforums.com/triumph-all-things-root/445483-guide-installing-cwm-custom-rom-motorola-triumph.html

    After I got to reboot, it bricked and wouldn't move past the Motorola "M" symbol. Sat like that for at least an hour. By then, I was removing the battery, trying to power on, re-doing the flash, etc.

    Since it kept bricking, I attempted to replace the IMAGE file with a Stock ROM (not sure that I can find it again). Once I downloaded the stock to my desktop, I tried dropping it in the IMAGE file but there was 'not enough space'. So then, I erased all files within the Image folder and attempted to replace them with the Stock folder. At that point, the USB ejected itself and halfway downloaded the Stock. Now, it's at its "as is state" that I mentioned in detail at the beginning of this post.

    I'm sure I did something terribly wrong. First time doing this.... By the way, i apologize for not giving as much detail at the beginning. Was in a hurry and wanted to test the waters to see if I got any bites before wasting my finger energy on something that cannot be fixed.


    Thanks again!
  11. lynsey11

    lynsey11 Active Member

    Also I'd like to mention that I may not have properly UNZIPPED the files when having downloaded them. Working from Windows 7 and I was unsure of how to do that or if it needed to be done. I guess I would have needed a newb's step by little baby step instructions and I jumped the gun and took a huge nonbaby-stepped leap.

    Uggh.
  12. lynsey11

    lynsey11 Active Member


    I'm not sure... I know the phone was bought in March 2012 and the original files were modified then. I can look later when I'm back at home.
  13. anonymous420

    anonymous420 Well-Known Member

    haven't worked on a triumph with this situation but have done work on a triumph with a similar problem that sounds bout the same the other triumph the MOBILE partition was format it completely from using a old CWM which apparently formats your whole MOBILE partition .... as i was reading what was up seems like the same is happening to you as you can confirm you can get into the MOBILE partition from the pc which means your phone must be stuck on download mode since there isnt anything to boot .....also like you said the screen stays black (it might have something to do with the display driver that got delete or something) because even after fixing the other triumph there wasnt a splash screen or a display of anything when on download mode but everything else was fine
  14. lynsey11

    lynsey11 Active Member



    Screen definitely stays black. This may be what is up with mine. So there is a fix?

    TY!
  15. anonymous420

    anonymous420 Well-Known Member

    ok looks like maybe your just missing a recovery but then again there is 8 files on tokens210 and you only said you got 3 (but then again not sure how many stock files theres suppos to be)

    ok maybe ill just guide you threw the installing CWM part and see what that does if you can boot into CWM then we can replace the missing files threw a zip or manualy and will be more easy on you im guessing long as theres a working recovery on the MOBILE partition then it could boot into Recovery evrything else should have to do with booting the actualy phone/ROM
  16. anonymous420

    anonymous420 Well-Known Member

    there is always a fix dont worry far as i heard there hasnt been any bricks of triumph is pretty danm unbrickable work case scenario it can be fix threw ADB but seem like your in download mode so your fine just a matter of getting the files you need back you are in fact in download mode even though nothing shows up in the screen this a common problem i seem when the MOBILE partition gets deleted i think a seem a thread some where on xda developers forum let me look for it
    lynsey11 likes this.
  17. anonymous420

    anonymous420 Well-Known Member

    well windows 7 has its stock zip program but yes its kinda hard to work it if your not familiar with windows 7 there is other programs you can use which are more user friendly i use winrar which is free heres a link for the 32 bit version (which i assume you have since its standard i my self use 64 bit :D so if you need 64 bit version let me know)just download make sure to right click and run as administrator(dont forget to do that on windows 7 since some programs act up)install leave evrything as is standard installation onces is install wait until it saids done or show readme or w.e onces is install your good to go when you want to unzip something right click it (you will see all files associated with winrar will have the winrar icons on the files)and click extract here (whick will extract on the location the zip is located or extract files...(which you can choice where to extract files to a windows will open to pick the location or 3rd option extract to "what ever name the zip is" (which will extract to a folder named "what ever zip file is name "


    Download wrar420 exe
  18. lynsey11

    lynsey11 Active Member


    Thank you. In the meantime, I'll search too. But I believe you're right. It seems to be in download mode, what you're describing. What is ADB? From what you're saying, it seems as if it's a from scratch re-do of the phone--which I don't mind doing UNLESS it's far too complicated to do. Obviously my complications came from not knowing what I was doing.... :(
  19. anonymous420

    anonymous420 Well-Known Member

    im guessing since it cant boot into anything it boots into what ever mode is available which will be download mode and like i mention nothing will be display on the screen ....ADB (Android Debug Bridge) basically a program for developers and /or developing needs which everything is done manually its for advance users or who ever knows what they are doing main purpose if for debugging dont worry much on it since you have access to download mode which is also more noob friendly :D
  20. lynsey11

    lynsey11 Active Member


    So basically, if the MOBILE file is accessible--that means it's in download mode. Should I try downloading CWM again like a previous response had mentioned? I just wish I knew what to do to make the display come back on. Is it as simple as downloading the files, unzipping them, then placing them into my IMAGE folder? Confusion is starting to set in.
  21. anonymous420

    anonymous420 Well-Known Member

    yes if you have access to MOBILE folder/partition you are in download mode ...yes i would suggest to first try to put the 'recovery' file back to see what happens and then take it from there ...as far as the display i seem it before when boot into download mode there is no display the normal thing that happens when on download mode it shows words and stuff on the screen but since stuff got erase i suppose thats why the screen stays black not sure what MOBILE does or contains only know it holds boot up related files like recovery splash screen and stuff
  22. anonymous420

    anonymous420 Well-Known Member

    ok lets start off by getting the zip issue figure out to make sure its not that
    ill follow this tutorial since is clear and well put together :D

    http://androidforums.com/triumph-al...stalling-cwm-custom-rom-motorola-triumph.html

    1.ok here is the recovery file which is already unzip so no need to unzip it

    Download recovery img

    i would suggest learning how to unzip a zip file since most things come zip up like i mention you can use winrar or w.e you like best zip files are use for many reason one being saves space when downloading another is you can md5 check then after download to make sure you have a good working file
  23. anonymous420

    anonymous420 Well-Known Member

    i suppose it would be best to try to get CWM flash instead of the stock recovery but im not sure if some one can confirm which will be better on this situation please do .....i assume CWM will be better since it has all the helpful options like mounting SD card so files can be copy also gives access to ADB but then again maybe stock recovery can get evrything back to stock hmmm im not sure
  24. anonymous420

    anonymous420 Well-Known Member

    2.already done and covered
    3. you phone already off ******** 4. do it anyways to see what happens
    5.if something shows up then good tell me what if says if stays black oh well
    6. **(*=do what guide saids)7.**********8.you do have a folder name IMAGE right ????? 9. did you happen to back up your old recovery ???10. place the 'recovery' file i posted the link for or unzip the file from the guide
    11.(make sure to do 11 and 12) 12********* 13. make sure to press all the correct button

    hopefully after this The phone will boot into CWM. The latest version 5.0.2.6 will have blue lettering.

    if you are able to get to CWM let me know if not then will work from there
  25. imabitfighty

    imabitfighty Well-Known Member

    wow.

    ok, the MOBILE drive you are seeing is the phones first and most basic storage.

    it contains the things absolutely needed for it to boot up and run.

    you DO NOT put the ROM file into this area. you do NOT unzip the rom to this area.

    the ONLY use for this MOBILE drive is to replace the recovery image with the CWM recovery.

    then you turn off download mode and do all your rom installing while on the phone from within CWM recovery.


    from what I read, it sounds like you tried to unzip the rom itself to the mobile partition thinking that was installing it. then you panicked and deleted everything.


    your in luck. you have an unlocked bootloader, thats why the phone defaults to download mode when its missing important files, it expects them to be replaced.

    I believe the guides and how tos suggest for you to make a FULL BACKUP of everything in that mobile partition, so in case you totally fudge it up, you can just erase everything, and replace it with the backed up files.

    sooooo lets hope you followed directions :D

    in case you didnt follow the simplest directions, your next step would be for someone ELSE to send you their backed up MOBILE partition.

    partway thru the production they changed the triumph and the older software might not be compatible with the newer phone. as other users in this thread suggested.

    youll have to find out exactly what model of triumph you have so someone with a similar one can get you a backup of the MOBILE drive. once thats backed up, you can start over.

    basically, never, ever ever put anything inside the mobile drive unless its a recovery image, and even then you HAVE to back up the old one and replace ONLY that one file. never ever just go randomly deleting things or unzipping things to this area of the phone.
    lynsey11 likes this.

Share This Page