1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

I have just purchased a ZENITHINK 10" ZT102 ANDROID 4.0 CORTEX A9Support

Last Updated:

  1. Snejter

    Snejter Member

    Is this a good tablet? I got it for around 165euro including post.

    Did i make a good deal? I am supposed to receive it next week, will it include the apps store? and will this be hacked or I will pay for the applications?

    Last questionn :)

    if i download an .apk on my pc from the internet will I be able to make it work on my tablet?

    sorry for asking to much, I know this is only my 2nd post but I'm so new to android that I'm over exited

  2. blaw918

    blaw918 Active Member

    i dont know much about the z102 but i have a zt180-102. the z102 has a good cpu( cotex a9) the z102 should be a step above my zt180-102. u should be able to dl apk and install them to ur pad.if u need support seach all the forums u can find cause zenithink.us and zenithink.com support is useless and nonexistant. zenithink.us is just some guy that sells the tabs in us. site is never updated and always months behind. i had some issues that needed taken care of and the site was down for months. zenithink.com is in china and their email doesnt work. tried emailing for parts and the emails fail to go thru everytime. i tried using 3 different email accounts i have. everyone failed to go thru. but if u need firmware atleast zenithink.com has firmware downloads. hope this sheds some lite for u
    Snejter likes this.
  3. apollos68

    apollos68 New Member

    I also just received my a9. Same model. I am wondering.....where do I get the yahoo ,messenger, for
    The ics 4.0. Installed yahoo mail from the 'pre installed' app within marketplace, but no messenger. any suggustions? Lastly, how about google crome app? When I try to install the android 'chrome for ics 4.0, it says device is not suppotrted.
    Thanks for any direction,
  4. iamaduck

    iamaduck New Member

    i hv got my as well, but i find it is quite useless as most of the popular apps can't be downloaded from the android market
  5. raak

    raak New Member

    Like you I emailed last week and another this week, but no response.
  6. TorontoTom

    TorontoTom New Member

    hello to all I just got this zenithink 180.android 4.0.3 and it will not connect to my wifi just says getting ip address and thats it what am I not doing right ,thanks in advance
  7. biccys

    biccys Member

    Tom, I have one and the same issue. If you have any distance between your tab and the router it is sketchy at connecting. Quite disappointed as I bought it for my mothers birthday present and it's making me look like a bit of a dick!!
  8. biccys

    biccys Member

    I have tried a different router to try and get the signal in my mind living room where she is most likely to want to use the tablet. That didn't work as their ISP is Sky and their routers are locked... So I've bought another router from Ebay for
  9. snowmaan

    snowmaan Member

    Sorry to say but Zenithink is just the worst
    I had an early model and it was basically useless, terrible screen and non responsive and crashed constantly

    Just rubbish, hope you get better results with the newer ones but no one should ever consider buying one imo, if they're reading this
  10. billyjim

    billyjim New Member

    Zenithink is one of the best chinese low cost brand. I got the C91 Upgrade (capacitive screen, cortex A9), and I can do whatever I need to do.

    Just the screen, 16/9, not so convenient as a 4/3 screen like iPAD 9.7
  11. jpmgramps

    jpmgramps New Member

    If you can do whatever how do you save pictures and where do you find them. I've downloaded wallpaper from an app says it's saved but can't find them anywhere.
  12. biccys

    biccys Member

    More than likely in the "Download" folder I'd imagine...
  13. bomberbrown

    bomberbrown New Member

    you must enter the code from your livebox onto your pad
    as it must be paired then it will connect no problem
    go back to start with your wifi click on it it should then ask
    you for a password enter the numer from your router click on
    the wifi button on ur router for 5 secs light will start flashing
    when its finished you will be connected:):):)
  14. bomberbrown

    bomberbrown New Member

    i just purchused the upgraded zenithink 280-c91 upgraded version
    1 gig ram i have to say its the most responsive tablet on the market
    and you can do almost anything you want on it. takes about a minute to load from switch on. and when you are connected and want to do something on it
    switching pages is instant in a blink of a eye. the chinese have surpassed
    themselves with this tablet. :)
  15. jon86

    jon86 New Member

    I have a ZENITHINK 10" ZT102. I'm having a problem using the Built-In Storage space. There seems to be two partitions one for Apps and the OS which is about 2gb and another one called Nano storage which has nearly 6gb.
    I don't know to install Apps onto the nano storage drive instead of the normal partition. I've ran out of space now and can't download anything more. What now? Other than that my WIFI is great, screen is good, crashes are seldom and the battery is good for 3-4 hours.
  16. Just bought one and there's no sound.
    no keyboard, music or media sounds..
    All volume levels are on full.
    Nothings covering the speakers and when I put my ear near them, I can hear static.
    I've also plugged in a pair of usb speakers, but nothing works.
  17. biccys

    biccys Member

    I think that sounds like one for the returns box.
  18. mikes1992

    mikes1992 Member

    At first I assumed the partition was hidden to prevent piracy of apps but then I put in my old 4gb SD card and found you can move/save apps on an SD card. You can get a 16GB micro SD card for
  19. mikes1992

    mikes1992 Member

    I have the zenithinkC91 upgrade and maybe it's just my device but my device says I only have 850MB of ram. Is it the actual figure or maybe is it that 174MB is reserved for the OS? It did check this using the app manager under the running tab. I do think the zenithink is great value but the marketing does contain a little misinformation, like the battery being 7000mah when it's two 3.7v 3500mah batterys in series totaling 7.4v 3500mah.
  20. bajadenny

    bajadenny New Member

    I just purchased a zt-280 c91 upgraded tablet and I can get the screen to come on. Any ideas?
  21. mikes1992

    mikes1992 Member

    Theres a small hole under the the audio output, try pushing a pin into the hole to press the reset button and then try to boot back up. Also some have problems with not being able to stay on while being charging... i doubt that though as it was apparently fixed. If you cant reset the tablet and then power up then consider contacting the seller and ask for a replacement or refund.

    I have experienced crashes and been unable to turn the screen on on numerous occasions and the reset normally works just fine
  22. pele2323

    pele2323 New Member

    for all i know, im selling my zenithink c71.

    Zenithink seem to think by selling bulks of their stock is a good excuse to not provide software support and then just releasing a new upgrade model... i got fed up look at the same update status on website for months - never again.

    N7 here i come!
  23. adreyka

    adreyka New Member

    where is livebox cant find it i have same issue as ttom
  24. adreyka

    adreyka New Member

    tell me what does livebox means i cant get wifi when my phone does and getting a little upset
  25. adreyka

    adreyka New Member

    Ok heeeeeeeeeeeeeeeeeeeeeeelp me i dont have a livebox my phone is connected to wifi but the tablet not. Where can i see if the tab has issues??????????????? Heeeeeeeeeeeeeeeeeeeeelp pleaseeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee asap.

Share This Page