I have the original 2.2 leak


Last Updated:

  1. bosox2k1

    bosox2k1 Well-Known Member This Topic's Starter

    Joined:
    Jul 25, 2010
    Messages:
    279
    Likes Received:
    25
    If I wanted to install Fabolous' ROM or Tranquility, do I need to upgrade to something else first? Or is being on the original 2.2 LEAK ok?
     

    Advertisement
  2. bosox2k1

    bosox2k1 Well-Known Member This Topic's Starter

    Joined:
    Jul 25, 2010
    Messages:
    279
    Likes Received:
    25
    anyone?
     

Share This Page

Loading...