I just got updated - Cupcake


  1. pvtpilot99

    pvtpilot99 Member

    Geezz... ya'll keep getting threads closed. lol

    I live in Katy, TX. About 20 miles west of Houston.....

    And I just got updated OTA from T-mobile.
    Don't have a dev phone. I bought it almost 2 months ago at the local
    T-mobile outlet after playing with my sisters G1 phone. Haven't even
    paid my second bill yet.

    Morning of 5-27-09 I woke up to find an update was ready.
    I hit accept without looking really and was happy to find that it was
    cupcake coming to me.

    During the update, it shows a pic like a new software box with a G1 in
    front of it and an arrow going to the G1. Then it shows a pic of a computer chip being updated in the same manner. It then resets
    and, voila, CUPCAKE.

    I am at work on the computer so I will figure out how to send a pic of it
    later, but the info on the phone now reads....

    Firmware version
    1.5

    Baseband version
    62.505.20.17H_2.22.19.26I

    Kernel version
    2.6.27-00393-g6607056
    san@sandroid #1

    Build number
    CRB43

    Havent got to play with it too much yet. Sent a video to my sister to see
    if it would, it did. It defaulted to high video quality, kinna so-so if you ask
    me. Plays all other videos that I have converted to H.263.

    Has a cool carbon fiber look to the background of the app menu.

    Changed the look of a few of the default icons and added 2, camcorder
    and gallery. YES!!!

    Will play later on the internet to see if it's faster or if java and flash
    items work or not.

    Anyways, it's here in the states.

    Advertisement
  2. justjimjpc

    justjimjpc Premium Member VIP Member

    Welcome to tha AF forums and enjoy you visits !! And Enjoy your CupCake !!
  3. pvtpilot99

    pvtpilot99 Member

    uhhh....stupid question cuz it's a little late but....

    am i gonna have problems from bad folks by posting the phone info
    like i did?
  4. justjimjpc

    justjimjpc Premium Member VIP Member

    There is nothing I see wrong with your post ... !!!
  5. Cubesteak

    Cubesteak Active Member


    As long as you dont post your IMEI number you are fine. You only posted general phone info.
  6. Mike54

    Mike54 New Member

    I got updated this morning! If anyone is keeping track, I am in Lafayette, IN.

    I remembered I might need to charge the battery and when I woke it up to check, there was the update, waiting on me to install.

    I was already loving the G-1 and the Cupcake updates have made it just that much better, all over again.
  7. Chase-HFD

    Chase-HFD Active Member

    Dang I'm right down the street from you in Richmond (99 and Westpark Tollroad) and haven't got anything! I want my update!
  8. adien666

    adien666 Well-Known Member

    :D Finally got mine last nite at around 1:30 am!!!! Harlingen TX.:cool:
  9. Dominick Moresco

    Dominick Moresco New Member

    will a rooted phone be able to receive OTA updates? If not What do i have to do to get it?

    edit: total noob question... lol


    dominick moresco

    [​IMG]
  10. justjimjpc

    justjimjpc Premium Member VIP Member

    You dont have to do anything to get OTA if you have a data plan on the T-Mobile Network..

    If you are rooted you will NOT get OTA updates ... you will wait till the developers and build wizards put out a new build ... and you then use that ... they are most the time well ahead of the official OTA updates anyway ...
  11. wardzach2007

    wardzach2007 New Member

    small world huh? I live in Rosenberg. Got my update today too.
  12. Chase-HFD

    Chase-HFD Active Member

    lol, We got Katy, Richmond, and Rosenburg...next up in the lineup...Sugar Land! :p
  13. edgcrshr

    edgcrshr New Member

    I live Countryside IL, a suburb of Chicago and I got an update sometime last night.
  14. justjimjpc

    justjimjpc Premium Member VIP Member

    This is my Photo report of the Cupcake OTA update ....
    Washington DC 20090601 11:51 Complete !!

    Whole process took almost an hour ...

    see below the photo taken of the process ...

    Attached Files:

  15. Miss Spicy McHaggis

    Miss Spicy McHaggis Well-Known Member

    i'm in naperville and i got mine a couple hours ago
  16. dkaufman1

    dkaufman1 Well-Known Member


    I just got mine early this morning.

    Jim - what is photo 12...aHome or something?
  17. justjimjpc

    justjimjpc Premium Member VIP Member

    Dave,

    Yes #13 shows the Main Page of my aHome ...
  18. x invincible x

    x invincible x New Member

    I got my update around 8 am this morning and i love everything but when i watch a video i recorded the sound plays so low no matter how loud i talk in the video any body else got this prob?
    oh yeah i live in long island and i got my g1 in october
  19. dkaufman1

    dkaufman1 Well-Known Member

    My guess on that, as I have seen the same issue is, that the camcorder code uses the available mic, which on the G1 is on the front, opposite of the subject you are aiming at causing the volume to be low. I also "wild" ass guess maybe they didn't use the "speakerphone" mic but instead are using the phone mic.

    Hopefully this is something they can adjust in a future OTA release.
  20. x invincible x

    x invincible x New Member

    yeah true idk but i cant even hear it and i tried playing it on computer speakers and i couldnt hear it so yeah
  21. Poehring

    Poehring Well-Known Member

    I live in Seattle, WA. Havent gotten the Update yet. I tried installing it manually and I keep having problems. I wonder if the download I got for it wasnt right. Does anyone have a link to the Manual Update?
  22. justjimjpc

    justjimjpc Premium Member VIP Member

    Go into the system setting ...under "about phone" and select "system updates"

    If the update has been push to you phone then it will be there for you to install...
    provided you have not rooted your phone ....

    Once you get the OTA 1.5 update and it starts ... be patient ... and fully charged battey or have it on the charger .... I took mine almost an hour to do the whole process ....
  23. Poehring

    Poehring Well-Known Member

    It is rooted :p Thats why I was looking for a good link to a Manual Download. Ive found a few, but they dont seem to work when I try to manually install it. I get an error after hitting Alt+S
  24. noonehereyet

    noonehereyet No One... VIP Member


    Well I know this link and file works for sure... http://www.getyourdroidon.com/root/signed-kila-ota-148830.de6a94ca.zip you may have to do an alt+w before doing the alt+s and if you are getting errors on your alt+s please post them so we can figure it out...
  25. Poehring

    Poehring Well-Known Member

    If I alt+W it, am I going to have to Re-Root it? Not a big deal...just was hoping I wouldn't have to :p Take forever and a day.


    Okay so I Alt+W it. Formatted Data. Formated Cache. Then I Alt+S and here is what it says

    Installing from sdcard...
    Finding update package...
    Opening update package...
    Verifying update package...
    E:No signature (413 files)
    E:Verification failed
    Installation aborted.

Share This Page