I live 2 blocks from VZW cell tower...mystery problem has startedSupport


Last Updated:

  1. albiewan

    albiewan Well-Known Member This Topic's Starter

    Joined:
    Dec 3, 2009
    Messages:
    366
    Likes Received:
    33
    I jst moved to a new house that is 2 blocks from a VZW cell tower. My Incredible is now extremely faster than before I moved. I always have 4 bars and that's great. However, something is happening now that makes me wonder if being too close to a tower is causing this. I believe there is now a defect that causes the phone to activate several applications at once when using the headphone jack. When using external speakers to listen to Pandora (hence the additional wires possibly attracting additional signals?) the phone will intermittently freeze, then a mysterious random music video not related to Pandora will begin to play. In addition to that, when the screen is touched during all of this nonsense, the voice search application pops up. Applying the back button removes the voice search but the audio version of the video can still be heard but the video is gone. Going back to my home screen, applications all definitely closed, nothing running, the music continues on from the "ghost" video. After backing out of everything and shutting down the phone, I have to start over with Pandora again. This happens almost every time I plug in speakers but never happens when I use earbuds. I cannot identify the application that is running the music videos which is very mysterious. I do not have any applications I have loaded specifically for music videos anyway. I check all my my running apps, clear cache often and in general my phone is trouble free except for this annoying problem. I figured I'd post this here first before seeing if I have a bad phone. I would appreciate any feedback.
     

    Advertisement
  2. Reddog80p

    Reddog80p Well-Known Member

    Joined:
    Dec 23, 2009
    Messages:
    334
    Likes Received:
    39
    Sounds like your device don't like that specific plug.
     
  3. albiewan

    albiewan Well-Known Member This Topic's Starter

    Joined:
    Dec 3, 2009
    Messages:
    366
    Likes Received:
    33
    Plug? Same one I've been using all along. Problem only started since I moved. Wondering if close proximity to cell tower has anything to do with this?
     
  4. necosino

    necosino Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    1,962
    Likes Received:
    338
    One of my friends lives literally 500 yds from a vzw cell tower and nothing like that has ever happened to him or me. Chances are you had a game or program running in the background (happened to me a few times). I installed SystemPanel so that when it happened again I could see exactly what was running and kill it (like I said, usually a game)

    In about a month big red is installing their cell stuff onto a newly constructed cell tower about 100 yds from my office, so I'll let you know if it starts up for me, too :p
     
    albiewan likes this.
  5. howarmat

    howarmat Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    1,580
    Likes Received:
    229
    you FM radio uses the cord as its antenna and only works when something is plugged in. Other than that im not sure what else really would run off something being plugged in to the jack.
     
  6. albiewan

    albiewan Well-Known Member This Topic's Starter

    Joined:
    Dec 3, 2009
    Messages:
    366
    Likes Received:
    33
    We walked off the distance and we are 200 feet from the tower. Never been that close to one before. No complaints really. Just see what develops.
     
  7. albiewan

    albiewan Well-Known Member This Topic's Starter

    Joined:
    Dec 3, 2009
    Messages:
    366
    Likes Received:
    33
    Yes I knew that. Made me wonder if that extra antenna was causing something.
     
  8. albiewan

    albiewan Well-Known Member This Topic's Starter

    Joined:
    Dec 3, 2009
    Messages:
    366
    Likes Received:
    33
    Semi-humorous anecdote to above problem: I called tech support at VZW and asked them about this issue. I was told to go to nearest corporate store and have a tech check the phone. When I got there I saw my usual guy there (I've been going to this large VZW in Greenville SC for years) he told me that they no longer have tech support because VZW has put all techs onto sales floor! He said the techs are learning to be salespeople and the salespeople are learning to be techs. The poor guy ran around asking other salespeople on the floor about my issue. They all shrugged and had no idea how to "check" my phone! I said "What should I do then?" He said "call tech support". I said "I did and they told me to come here." He said "Well, I just don't know what to tell you". Amazing.
     

Share This Page

Loading...