Support I need help fast

Discussion in 'Android Devices' started by mhamilton29, Jul 28, 2011.

  1. mhamilton29

    mhamilton29 New Member
    5

    Jul 28, 2011
    1
    0
    5
    I have the Sanyo Zio by Kyocera *cricket* My phone was working fine this moring and my battery died at work. I came home a couple of hours later and plugged it in. The "intro Kyocera* screen will appear but when it flashes over to go to the *Cricket into* screen it comes up Kyocera logo again. It does this several times but the Cricket logo never comes up. The phone charges fine and the screen display is good. I just cant get the screen to load after the *Kyocera* logo. I removed the battery a few times as well. I have even tried my fiancee battery and it does the same thing.

    I hope this makes sense! If anyone can help, thank you so much
     

    Advertisement

  2. dfforgiven

    dfforgiven Member
    25

    Aug 6, 2011
    5
    0
    25
    Have you tried going to Cricket Customer Support? I have a Sanyo Zio from Platinum Tell and they have been very helpful with a whole bunch of stuff.
     
  3. chivas100pre

    chivas100pre New Member
    5

    Oct 24, 2011
    4
    0
    5
    hmmm dowload the kyocera stock images :D
     
Tags:

Share This Page

Loading...