I need help! My Android won't boot

Discussion in 'ROM Development' started by xavicivic, Apr 2, 2011.

  1. xavicivic

    xavicivic New Member
    5

    Apr 2, 2011
    4
    0
    5
    I tried installing custom recovery onto my optimus t. i put in all the commands correctly but all i get is fastboot mode started udc_start ect.. How do i reset it to boot to the way it was in the first place. btw plz dont tell me to open type in a command because frankly since i cant boot to the os i cant open a terminal. Any suggestions?:) thanx in advance
     

    Advertisement
  2. xavicivic

    xavicivic New Member
    5

    Apr 2, 2011
    4
    0
    5
    UPDATE: Pulling the battery out doesn't work. My options right now are limited
     
  3. CleveRuse

    CleveRuse Member
    25

    Apr 2, 2011
    14
    0
    25
    Crappy Job
    Imperial, PA
    my knowledge is very limited as i am very new to all things root but just had similar prob. n i downloaded a zip filed ROM for my phone from pc, (dont un-zip), took out SD card ,put in reader n mounted to pc and transferred to root of SDcard, then put bak in phone and voila! then backed it up. hope this helps. oh had ClockworkMod so i had to hold down power n volume down button after batt. n SD card put bak in to get in hboot then scroll to recovery then once in clockwork scroll to find zip file manually then go bak to reboot system now try this b4 download new rom n maybe zip file is in ther but didn't work 4 me w/ out new rom n i still cant get bak old rom
     
  4. xavicivic

    xavicivic New Member
    5

    Apr 2, 2011
    4
    0
    5
    ummm idk if it'll work but i'll try. the reason why is because i tried booting it without the sd card and i figured a corrupt file is in the phone's system folder which there is no way (to my knowledge) i can access. but thanx i'll let you know how it goes

    btw i can't even access recovery mode or anything. not even factory reset works
     
  5. xavicivic

    xavicivic New Member
    5

    Apr 2, 2011
    4
    0
    5
    Ohhh man!! I'm in a pickle here. I didn't have rom manager or clockworkmod installed
     

Share This Page

Loading...