I really need help!Support


Last Updated:

  1. cemms2001

    cemms2001 New Member This Topic's Starter

    Joined:
    Jan 13, 2013
    Messages:
    3
    Likes Received:
    0
    Hi

    I have an S3 i9305 lte that was originally on T-Mobile. I rooted the device and since then I cannot connect to any PC. I have used over 20 different USB leads in different ports and still not connecting. I get nothing on the screen to identify my phone is connected so I cannot change it to or from camera mode. I have tried USB debugging on and off, tried to connect to Kies and now have installed the official 4.1.2 that was downloaded from a reliable source. My phone says it's not rooted now but I am still unable to connect my phone to my PC. I am coming to a point where I am just going to sell it and get another phone.

    Can anyone give me any advice please as its doing my nut in!

    Thanks
     

    Advertisement
  2. alex01

    alex01 Well-Known Member

    Joined:
    Jun 13, 2010
    Messages:
    121
    Likes Received:
    2
    Have you tried on another computer? i had similar problem with my desktop, no matter what i did it wouldn't recognise my phone. tried on my lptop and it recognised straight away. the point is you have to illiminate the pc is not the problem...
     
  3. Raistlin1158

    Raistlin1158 Well-Known Member

    Joined:
    Dec 27, 2010
    Messages:
    113
    Likes Received:
    11
    When I rooted mine I forgot to do this and had the same symptoms...

    Restore USB Settings after Backup / Restore:

     
  4. cemms2001

    cemms2001 New Member This Topic's Starter

    Joined:
    Jan 13, 2013
    Messages:
    3
    Likes Received:
    0
    You absolute star! I was about to take it to the repair shop where they quoted me
     
  5. Raistlin1158

    Raistlin1158 Well-Known Member

    Joined:
    Dec 27, 2010
    Messages:
    113
    Likes Received:
    11

Share This Page

Loading...