Root I screwed up

Discussion in 'Android Devices' started by georich, Jan 15, 2012.

  1. georich

    georich Member
    25

    Jul 11, 2011
    11
    0
    25
    I just attempted to odin back to stock ECO5 using an "updated" version of the method I used to do my wife's phone (which worked like a charm) and for some reason the process stopped in the middle. The video said "if it takes more than 10 minutes there's definitely a problem" and to start over. I tried just closing odin, opening again and starting over with no luck so I disconnected my phone (Epic 4G rooted stock ROM) from the usb cable, and plugged back in and tried to start the process again. Nothing. I then (and this is where I obviously screwed up) despite the warning, I turned the phone off while in download mode. Now I can't get the device to turn back on, boot into download mode....NOTHING! Could someone PLEASE tell me if/how I can turn this damn thing back on? If I broke it and have to go back to the Blackberry that I saved as a backup (can't afford to just buy another Epic) I just might cry / have a stroke.
     

    Advertisement
  2. androidtp

    androidtp Well-Known Member
    78

    Dec 15, 2009
    701
    64
    78
    Houston, Texas
    do you know if you had some battery before you attempted any of this? it's best to do this when your battery is at least over 70 percent.
     
  3. Ryanrpm

    Ryanrpm Member
    6

    Oct 30, 2010
    7
    2
    6
    Can you boot into recovery mode? (press vol down, camera, and power simultaneously)


    If not, I'm worried for ya.
     
  4. georich

    georich Member
    25

    Jul 11, 2011
    11
    0
    25
    I could do nothing until I found a tip at XDA on how to get it into download mode but I couldn't get the unroot process to work. I think it was beyond the proverbial "brink". So, I got a refurbished phone under my protection plan thing. Updated to Gingerbread, rooted and am shopping around for ROMs at the moment.
     

Share This Page

Loading...