I solved the random "airplane mode" issue finally!Support


Last Updated:

  1. albert2304

    albert2304 New Member This Topic's Starter

    Joined:
    Aug 22, 2010
    Messages:
    1
    Likes Received:
    0
    Do not leave wifi enabled. Thats it. Only use wifi as needed and immediately turn it off. If you leave it on you can go airplabe mode 2-3 x a day. Let me know, but i know it works for my samsung moment.
     

    Advertisement
  2. flu13

    flu13 Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    600
    Likes Received:
    24
    That's pretty much been the consensus solution for months.
     
  3. SoulTerror

    SoulTerror Well-Known Member

    Joined:
    Feb 18, 2010
    Messages:
    724
    Likes Received:
    48
    Don't fix the problem one bit. I never leave my wifi on unless I want to use it and I still get the air plane bug. Ever since running Radioactive 1.8.7 I've never got the air plane mode issue. Once in a while my phone will loose total data signal, like it won't even appear in the tool bar at the top, I'll just have my cell bars and that requires a reboot.
     
  4. queeg

    queeg New Member

    Joined:
    Aug 10, 2010
    Messages:
    1
    Likes Received:
    0
    I've had my Moment for a few weeks and keep Wifi on all the time. I only entered airplane mode once and I think I clicked it myself.
     
  5. SirCheese

    SirCheese Well-Known Member

    Joined:
    Jan 23, 2010
    Messages:
    148
    Likes Received:
    2
    I am now having this issue, wifi is very rarely enabled.
     

Share This Page

Loading...