I think I bricked my Evo? :l


  1. skyatnight

    skyatnight New Member

    Hey all. I need serious help for my seriously messed up Evo, I don't know what went awry. I'll explain what happened as best as I can, giving all that I can. :)

    First off, I used unrEVOked 3.3.2 today to root my Evo. Then I had no problem flashing a custom kernel, as well as ROM. I decided I'd go for a Gingerbread ROM instead, and did as I usually do, using ROM Manager to take me to recovery mode. When in Recovery Mode I created a Nandroid backup, then ran the .zip file, and it started the process. It was all going fine so I got up to grab a drink, and when I came back my Evo had an all black screen with the word "android" in blue displayed across the screen. I tried to turn it off and back on, and that doesn't work, period. So I pulled the battery, put it back in, and it vibrated, did the all white "htc EVO 4G" screen, and went back to the black/blue "android" screen. And it sits there. It's recognized by my PC, but I can't access my SD card. However I plugged the SD card into my BlackBerry so now I can access my SD card, and before I take anymore steps, what should I do? PLEASE help me, I do NOT want a $200 paperweight. I'm only 16 so this is a heck of a lot of money for me, and to lose it over this would flat out suck. :l thoughts, tips, anything, I'm open to it all. :)

    Advertisement
  2. skyatnight

    skyatnight New Member

    I also have the Clockwork Mod report log so if you need to look at that to see what went wrong I'd be more than happy to provide that!
  3. ovrrdrive

    ovrrdrive Well-Known Member

    Can you still get into recovery?
  4. akazabam

    akazabam Well-Known Member

    1) Which ROM is this exactly?
    2) How long did you let it sit at that black screen? Are you sure it wasn't just the boot animation?
    3) Do you not have the stock card? Can't you just put it back in the Evo?

    Let's start with that. It should be easy enough to recover. If nothing else. Oh, and please answer ovrrdrive's question, too.
  5. evomattnc

    evomattnc Well-Known Member

    Also guys he didnt mention wiping anything before flashing, just backing up and flashing...see if he wiped cache and dalvik and if not have him do that if he can get to recovery, maybe a format all and reflash even.

    side note: im an official member now akaza, 100 posts...when do i get to be a senior like you? :)
  6. akazabam

    akazabam Well-Known Member

    Good catch, lol. I skipped right over that. That's definitely a problem. You can sometimes get away with not wiping data when switching to a Sense ROM from a Sense ROM (or AOSP -> AOSP), but switching to GB from a Sense ROM would never work. So, yeah, good catch there :). If he didn't wipe, that's the problem.

    Anyway, you'll be a senior member when you hit 500 posts. Contrats on hitting 100 :).
  7. ovrrdrive

    ovrrdrive Well-Known Member

    My thoughts was that he popped out the battery while it was still flashing.

    My phone always sits on the "android" screen for a few minutes when I flash a rom. You just have to wait it out. My thoughtwas that he came back a few minutes later while the phone was configuring itself and he panicked and pulled the battery and ruined the flash. If he can still get into recovery he just needs to wipe data and cache and flash a new rom. If recovery isn't available he might be in trouble.

    The worst thing people seem to do is pull the battery before the rom (or radio) is finished installing. Patience is a virtue!

    As for being 16 and not having money to replace a bricked $200 phone, well, if you play sometimes you gotta pay...
  8. akazabam

    akazabam Well-Known Member

    Pulling the battery in the middle of a ROM flash isn't a huge deal, as it's easy to recovery from, but it doesn't sound like what happened here. Pulling the battery during a radio flash is very bad, but that also doesn't sound like what happened. We need a few more answers on this one :).
  9. surfologist87

    surfologist87 Well-Known Member

    Just my point of view:
    Sounds like a boot loop. That screen he saw (android letters) is just the stock boot animation. and if thats all that happend, could have just been a boot loop.
    (For example not wiping when switiching from the sense rom to the gingerbread rom - most likely an AOSP rom - would give you a pickle like this)

    From here, probably all you need to do is boot into recovery, wipe data/cache/dalvik and reflash your rom.
    Or, restore that nandroid backup you have.

    But lets wait to hear and see if you have recovery still :)
  10. Gearhead_eng

    Gearhead_eng Well-Known Member

    skyatnight, you know how to boot into recovery from the off position right?

    Hold down power + down volume key till recovery comes up

    Do a factory wipe, wipe cache, advance> wipe davlik cache and then install your ROM & Gapps from your SD card.
  11. jbsg02

    jbsg02 Well-Known Member

    Yes, I would first try to reboot into recovery, do a full wipe data/dalvik/cache, and reflash the rom. Roms do take a while to boot up the first time
  12. alreegator

    alreegator Member

    I can't give him much advice, but I do know his EVO is not bricked.

    I've unwittingly done just about all that I can to brick mine, and it's still rockin'!
    michellepari likes this.
  13. seajm

    seajm Well-Known Member

    Doesn't to seem to be that much of a problem for him/her.
  14. ovrrdrive

    ovrrdrive Well-Known Member

    Yep. Looks like he got the info he needed and bailed.
  15. jrbacon

    jrbacon Member

    I too am having the same problems. I did all of the above suggested things like wiping cache and such. I then tried to reflash rom and it is now sitting on the white htc EVO 4g screen. It has been on this screen for about 1 hour.
  16. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    can you get to recovery? what recovery do you have? did you wipe system, dalvik cache, and cache? what rom did you try to flash?
    jrbacon likes this.
  17. jrbacon

    jrbacon Member

    yes I can get into recovery and wiped everything I could find. I just now found that I tried to flash TMartinPPC ShiftyGingerSense v1.0 which I think is an evo shift rom. My white screen just turned off but nothing else will happen it's now black
  18. jrbacon

    jrbacon Member

    I am using rom manager too
  19. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    yeah that looks like an evo shift rom. there are a few shift rom ports over on xda if you want to try one of those. i don't that one will work for you.

    edit: ah ok so that is part of the problem. rom manager is very buggy. i would do things manually in recovery.
    jrbacon likes this.
  20. jrbacon

    jrbacon Member

    Okay, I have an evo and not a shift so I'm not sure what to do from this point. I have used Rom Manager several times in the past and never had any problems but I'm lost now on how to do this manually. Thanks so much for responding so quickly I have to use my phone at work and well its a paper weight right now
  21. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    also since you have rom manager, that means that you also have clockwork mod. i am assuming that you have not switched recoveries so you should have clockwork mod 3.0.0.5 which uses a script called edify. most roms are using a script called amend. so i would switch recoveries if i were you. most of us here on this forum use amon ra 2.3 but you could also use clockwork mod 2.6. both recoveries use both scripts. you can get them in my sig ref#1.
    jrbacon likes this.
  22. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    ok before we switch recoveries lets get you back to a working phone. do you have a nandroid backup? you can just restore in recovery. to get to recovery:
    1.power off(or pull the battery) then press and hold power+vol down.
    2.this will get you to hboot. select recovery.

    if you nandroid does not work then we can try and flash a new rom manually.

    1.there should be an option in clockwork mod to select usb toggle.
    2.connect phone via usb
    3.select a rom of your choice and download it to your computer
    4.via usb transfer the file over to your sd card
    5.select "flash .zip from sd card"
    6.find your rom and select it.
    7.reboot
    and you should be good to go with a working phone.
    jrbacon likes this.
  23. RicaNection

    RicaNection New Member

  24. jrbacon

    jrbacon Member

    Okay, I did all of that to the point of selecting recovery and it took to me to a screen "clockworkMod Recovery v3.0.0.5. Prior to that screen in hboot it said no image several times really fast and then I was able to choose recovery.
  25. evomattnc

    evomattnc Well-Known Member

    Deleted

    How did I get so far behind? Must have missed a page....

Share This Page