I think I broke my phone. Help! D:Support


Last Updated:

  1. Lev

    Lev Member This Topic's Starter

    Joined:
    Feb 22, 2010
    Messages:
    9
    Likes Received:
    0
    I was trying to set up a new rom on my Droid and I think I bricked it. I put the ADCBeta0.3Dark folder in my nandroid backup folder and then started up in safemode and selected it under advanced restore. The restore finished and I hit reboot, phone rebooted. It started up and ran the big eye startup screen with an alldroid symbol up top. Then it shut off and the only way I can get it to turn back on is by taking the battery out and putting it back in. I can't enter safemode and restore my original backup either.
     

    Advertisement
  2. messenger13

    messenger13 Well-Known Member

    Joined:
    Dec 8, 2009
    Messages:
    3,133
    Likes Received:
    381
    Can you get to the SPRecovery screen? Hold X while powering on.
     
  3. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
    You can't get into recovery? And after performing a battery pull, does it do the same thing again?
     
  4. Lev

    Lev Member This Topic's Starter

    Joined:
    Feb 22, 2010
    Messages:
    9
    Likes Received:
    0
    I haven't been able to these past couple times but I'll try again. I hope it works because I'm pretty sure I can fix it if I can get it back there.
     
  5. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
    OK, I am requesting that this thread be merged with Lev's other thread

    Lev, FWIW, don't make duplicate posts - it gets confusing....
     
  6. twospirits

    twospirits AF's janitor Moderator

    Joined:
    Oct 4, 2009
    Messages:
    6,182
    Likes Received:
    5,028
    Threads merged and duplicate post removed.

    TS out
     
  7. Lev

    Lev Member This Topic's Starter

    Joined:
    Feb 22, 2010
    Messages:
    9
    Likes Received:
    0
    Sorry, after I posted I thought maybe I posted in the wrong place. I was able to get to the recovery screen and fixed it.
     
  8. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
    Kewl, good to hear Lev - and no worries, next time just report your own post to ask the Mods to move it to where it needs to go - better that way, and less headache - I had an intense Deja vu feeling after I responded to the one in the support forum, only to see the same post again in the main forum lol...
     
  9. Lev

    Lev Member This Topic's Starter

    Joined:
    Feb 22, 2010
    Messages:
    9
    Likes Received:
    0
    Heh, I bet so. I'm new to the forum and it's really nice to see how quickly folks responded to help me.
     
  10. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
    That's only one of the things this place prides itself on....a lot of good info here, so kick back, relax, and prepare to do a lot of reading.

    Folks are here almost all the time to answer questions too :D
     

Share This Page

Loading...