I think I have lost stereo soundSupport


Last Updated:

  1. Pointguard1122

    Pointguard1122 Well-Known Member This Topic's Starter

    Joined:
    Aug 15, 2010
    Messages:
    213
    Likes Received:
    14
    I have no idea how this happened. I have a rooted 2.2 and it has been flawless until I noticed today that I am barely getting any sound out of one channel. I have tried multiple headsets and multiple sources (Slacker, Pandora, Audible, ect) One channel is barely noticable. Is there a setting someplace? Has anyone else come across this? I do not want to return the phone since it is just about perfect and I dont want to mess with SBF. Any help is greatly appreciated.
     

    Advertisement
  2. Pointguard1122

    Pointguard1122 Well-Known Member This Topic's Starter

    Joined:
    Aug 15, 2010
    Messages:
    213
    Likes Received:
    14
    I have tried using bootstrap to reflash older backups. The problem is still there. This stinks since I LOVE this phone. Today is day 30 also. Amazon is supposed to call me back in the next 24 hours. I do not want to exchange this phone, but I can't do mono sound either. Any ideas or do you think it is a fluke hardware issue?
     
  3. SgtBaxter

    SgtBaxter Well-Known Member

    Joined:
    Jul 17, 2010
    Messages:
    189
    Likes Received:
    15
    I've noticed every now and then I don't have the headphone plug seated in all the way, even though it looks like it's fully plugged in and that will give the same effect.
     
  4. Pointguard1122

    Pointguard1122 Well-Known Member This Topic's Starter

    Joined:
    Aug 15, 2010
    Messages:
    213
    Likes Received:
    14
    I definately checked that. I am guessing something internal is causing the issue. I have tried 2 headsets and an aux input. All netted the same result. THe worst part is today is day 30 with Amazon. I have 2 more days before I am locked in with Verizon. I want this phone, but I want it to work correctly. Thanks for the input.
     
  5. Pointguard1122

    Pointguard1122 Well-Known Member This Topic's Starter

    Joined:
    Aug 15, 2010
    Messages:
    213
    Likes Received:
    14
    SO I might have a really tough decision now. Amazon is going to overnight me a new DX as soon as they are in stock. The problem is, it is MOST LIKELY going to be preloaded with 2.2. This means I will be stuck with the new bootloader. I don't want to be without stereo sound, but I also don't want a locked down phone. I might try to SBF my current phone to see if something went wrong software related. Otherwise I have to make a tough decision.

    I guess I will go ahead and refloat the question, does anyone know what might be causing low volume from the left channel? this happens is all audio apps. Slacker, Pandora, Music player, Audible, ect. It is definately a second channel because I can hear different sound than the Right, it is JUST REALLY QUIET!! Any ideas?? Anyone else have this issue?

    When I updated to 2.2 I used Koush's file. I DID NOT move the su file to keep root.
     

Share This Page

Loading...