1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

I think i Just bricked it


Last Updated:

  1. surfboard3r

    surfboard3r Well-Known Member This Topic's Starter

    Joined:
    Mar 22, 2010
    Messages:
    56
    Likes Received:
    6
    tried to to the OTA update and now im sitting with a picture of the phone and a red exclamation point on the screen. am i f****D?
     

    Advertisement
  2. GrandMasterB

    GrandMasterB Go Go Gadget Flow! VIP Member

    Joined:
    Nov 6, 2009
    Messages:
    2,208
    Likes Received:
    599
    Press volume up and power at the same time to show the menu. DO NOT PULL THE BATTERY
     
  3. surfboard3r

    surfboard3r Well-Known Member This Topic's Starter

    Joined:
    Mar 22, 2010
    Messages:
    56
    Likes Received:
    6
    f**k pulled the battery, phone rebooted, says the phone is up to date but its still on 2.1, should i use RUU now?
     
  4. GrandMasterB

    GrandMasterB Go Go Gadget Flow! VIP Member

    Joined:
    Nov 6, 2009
    Messages:
    2,208
    Likes Received:
    599
    You have an RUU you are running from the pc or are you using PM31IMG in hboot?
     
  5. surfboard3r

    surfboard3r Well-Known Member This Topic's Starter

    Joined:
    Mar 22, 2010
    Messages:
    56
    Likes Received:
    6
    i was at rooted 2.1 stock, then i reflashed the old recovery (no clockworkmod) but i think i accidentally installed it using clockwork mod, but that didnt work so i went back and formatted my sd card and then it showed up and worked in hboot . then i had the OTA update waiting for me when i restarted and i downloaded and tried to install that but it got stuck. where should i go from here?
     
  6. GiveMeItNow

    GiveMeItNow Well-Known Member

    Joined:
    Mar 22, 2010
    Messages:
    147
    Likes Received:
    23
    If you try to install ota via clockwork it will just fail. You need stock recovery to accept the ota. You need to get stock recovery on there if you wanna go the official route.
     
    GrandMasterB likes this.

Share This Page

Loading...