I think i screwed up UGH


Last Updated:

  1. jayochs

    jayochs Well-Known Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    672
    Likes Received:
    89
    using guides for dummies....

    when i downloaded the evil eris ROM i put it to the sd cards DOWNLOAD folder, not ROOT folder!

    NOW it's not showing aynthing when I get to the step to flash to the rom except gscript.zip!!!!!


    what do i do?!
     

    Advertisement
  2. mostlygizzards

    mostlygizzards Member

    Joined:
    Jan 26, 2010
    Messages:
    12
    Likes Received:
    2
    Reboot into recovery (VolUp + Power) (I think you're already there) and you can mount the USB/SD from there. You'll then be able to move the file to the root of the card, dismount, and flash.

    Happy times!
     
    jayochs likes this.
  3. jayochs

    jayochs Well-Known Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    672
    Likes Received:
    89
    oh! how would i go about doing this? theres USB-MS toggle..but i don't want to hit anything since i don't know exactly what i'm doing lol
     
  4. mostlygizzards

    mostlygizzards Member

    Joined:
    Jan 26, 2010
    Messages:
    12
    Likes Received:
    2
    That is exactly the one you want.
     
    jayochs likes this.
  5. jayochs

    jayochs Well-Known Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    672
    Likes Received:
    89
    THANK you sir. haha you are a lifesaver!
     

Share This Page

Loading...