General I was late for work, Incredibly large issue...

Discussion in 'Android Devices' started by AFAngryWarrior, Apr 29, 2010.

  1. AFAngryWarrior

    AFAngryWarrior Well-Known Member
    43

    Nov 10, 2009
    255
    40
    43
    Male
    I.T. Systems and Networking
    Rochester, NY
    I didnt see this in my search, so I wanted to see if anyone else is having my issue. I know many of my co-workers had to scurry to work today too. I woke up 20 mins late today (thankfully only 20) because my Alarm on the Incredible didn't go off... This was an issue on the Eris, but I figure it would have been fixed by the Incredible. Anyone else late this morning?
     

    Advertisement

  2. mister_tu

    mister_tu Well-Known Member
    63

    Nov 11, 2009
    199
    38
    63
    I was late because I was trying to tug one out in the showers and kept getting sidetracked about getting an Incredible today. Damn phone!!*%#$
     
  3. r5a7b

    r5a7b Active Member
    16

    Apr 8, 2010
    29
    7
    16
    Boston, MA
    Didn't end up being late...but my alarm didn't go off either.

    Only difference...I was still using my BlackBerry... I think it is jealous.
     
  4. Mine went off so loud (compared to the Eris) that I had a freakin' heat attack!!! I also couldn't turn it off???? I had to turn the phone off.... I'm going to set another alarm and see what happens....
     
  5. marcelob

    marcelob Well-Known Member
    18

    Apr 25, 2010
    93
    17
    18
    I had the same issue of it not going off the first day after I got it. At first I thought it was a mistake on my end, but I checked the phone and it was set correctly. I made sure not to change any settings after going into the alarm clock screen and setting the alarm up again, and I also removed Clock from my list of apps to kill. This morning it worked fine...

    So yeah, make sure you don't "kill" the Clock app after setting/turning on your alarm. It worked for me, so let me know if you have any luck doing the above.
     
  6. n01535

    n01535 New Member
    5

    Feb 21, 2010
    2
    0
    5
    East Los
    same here, i thought i just didn't hear it 'cause i was up late playing with the phone...
     
  7. gruss

    gruss Well-Known Member
    163

    Feb 16, 2010
    1,411
    116
    163
    IT
    Toledoish
    ROTFLMAO :eek:
     
  8. taris300

    taris300 Well-Known Member
    18

    Apr 2, 2010
    80
    16
    18
    Systems Engineer
    NOVA
    my alarm has been working fine for 2 days now....seems some of the issues with the INC aren't universal to all phones
     
  9. taris300

    taris300 Well-Known Member
    18

    Apr 2, 2010
    80
    16
    18
    Systems Engineer
    NOVA
    my alarm has been working fine for 2 days now....seems some of the issues with the INC aren't universal to all phones
     

Share This Page

Loading...