I wonder whySupport


Last Updated:

  1. brettlewis

    brettlewis Well-Known Member This Topic's Starter

    Joined:
    Nov 3, 2009
    Messages:
    867
    Likes Received:
    49
    I am going to list some problems I have with my phone. All of these problems are non-hardware issues. My phone is in great working condition yet I wonder about some things

    1. Vibrate all - Is there no way to make no noises comeout out the speaker and instead just have things vibrate, including apps. There should be a vibrate only that actually does what it says.

    2. 3g / wifi - Often time wifi or 3g will auto deactivate themselves. Don't know why but I will be browsing in 3g, then exit the browser and when i comeback the icon is gone. the only way I have found to get 3g back on is to restart the phones. Also, while on wifi pages sometimes just don't load. Even when bars are full, this also goes for market.

    3. Widgets - Often time while trying to load a widget, i will get an error. It is not widget specific, it will happen to all widgets. Might have to do with above connection issue

    4. Email links - About half of the links in my emails arent links. They look like links yet you cant press them

    5. blutooth - Blutooth takes about one minute to actaully sync up with my car. And when it syncs up it will beep about 3 to 4 times within the first few minutes of driving for no reason.

    Thats what i can think of for now. If anyone knows how to stop these things please tell me :D
     

    Advertisement
  2. jroryl

    jroryl Active Member

    Joined:
    Nov 8, 2009
    Messages:
    26
    Likes Received:
    1
    I'm no expert, can't you just use the side volume button and set the setting to vibrate only, one setting higher than mute all?
     
  3. brettlewis

    brettlewis Well-Known Member This Topic's Starter

    Joined:
    Nov 3, 2009
    Messages:
    867
    Likes Received:
    49
    I would think you could, but media volume is set separately.
     
  4. argylecyclist

    argylecyclist Member

    Joined:
    Nov 11, 2009
    Messages:
    23
    Likes Received:
    2
    In the main settings>Sound & display settings, I checked the "Silent mode" and also "phone vibrate". Since I did this, my phone only vibrates. No ring tones or beeps. The only time I get sound is when I'm playing music or youtube videos.

    I don't know if I just don't have any apps that make noise, but this has worked for me. *shrugs* Sorry if you've already tried these settings and they didn't work. :eek:
     
  5. melmigs

    melmigs Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    48
    Likes Received:
    1
    Is there any way to sync the media volume to the phone volume?
     

Share This Page

Loading...