I727 won't turn on, vibrates every two seconds...Support


Last Updated:

  1. PovGRide742

    PovGRide742 New Member

    Hello everyone,

    First of all I would like to say I am familiar with the recovery menu and download mode and how to access them.

    On to the problem...
    I had sent a text message above three minutes before I looked at the phone again and found the phone had a black screen and was vibrating about every two seconds. I removed the battery. Immediately upon reinserting the battery the phone vibrated (didn't even have to press the power button) and the first two Samsung screens came up. On the second screen a line all of a sudden showed up and the screen went black, followed by vibrations every two seconds. The phone is not responsive to holding the power button with any reaction. The only way to get the Samsung screens to come up again is to remove the battery and reinsert. I plugged the phone into three different chargers (two different cables) with no success. I am able to enter download mode, but only for a few seconds before it reboots. I am able to press up and then as soon as the blue screen comes up the phone goes black and starts vibrating every two seconds.

    I read that there is a battery problem on these phones that came with the first few batches and that there was a possible battery firmware issue. I got the phone in November last year (not sure if that puts me into the original few batches.

    I am running the official ICS flashed via Kies. I have a custom ROM counter of 1 due to the fact the first attempt to flash the initial ICS failed and recovery wouldn't work, forcing me to reflash GB via Odin. I've been on ICS for about two weeks without issues until now.

    I called ATT, which recommend, after mentioning the battery issue, that I stop by an ATT store to try one of their batteries quickly, followed by calling Samsung as I'm withing the one-year warranty, followed by starting an insurance claim.

    The phone is currently plugged in and hoping maybe by tomorrow morning it'll do something, but if that fails I will be visitting an ATT store unless someone here has any recommendations.

    Any help would be greatly appreciated.

    Thank you,
    Brett


    Advertisement
    alexiskisses likes this.
  2. pokey89

    pokey89 Member

    I had exact same issue after upgrading through Kies to ICS. There is a known issue within Samsung and AT&T that is bricking these phones either right after they upgrade or within 3 or so days.

    Mine was bricked, I contacted AT&T and they said they knew about it these issues and was authorized to send me a replacement phone.

    I received mine yesterday and it was flashed with ICS 4.04 already.

    Sorry man, you have a brick and you are going to have to contact AT&T to get it taken care of.
  3. PovGRide742

    PovGRide742 New Member

    Fudgesicles!

    Well, I actually called AT&T the night I posted this and unfortunately the person I called wasn't aware of that issue, or refused to bring it up. I tried a different battery... same issue. So it is on the way to Samsung as we speak. I just hope they don't create a fuss over the custom ROM counter of 1... as it was the failed ICS Kies download and the inability to recover it using Kies that forced me to use Odin to reflash to stock.

    Anyway... thanks for the response,
    Brett
  4. Elma255

    Elma255 New Member

    Hello, was your Samsung Galaxy S2 fixed or did you simply receive a replacement one? This just happened to my phone as well, but am wondering whether the data can be recovered from the internal memory.
  5. PovGRide742

    PovGRide742 New Member

    Had to be repaired. Simply said component replaced. They do perform a factory reset.
  6. SpecV2008

    SpecV2008 Member

    My phone is doing the EXACT same thing but I don't have insurance on it and the warranty was voided because of a minuscule crack in the screen. Is there a way to unbrick it myself?
  7. PovGRide742

    PovGRide742 New Member

    Probably not... it said in the update for my warranty claim that they had to replace a part. Didn't specify which part, but I'm sure it was something do with the battery/charging port section of the phone. I still have my original battery and charger.

    Good luck!
  8. kingcolex

    kingcolex Active Member

    Well this happened to me at work today, out of nowhere. Luckily i live near an att Repair Center which i can take it too and receive a refurb right then and there. Thankfully i should be super close to the waranty cut off day and this will give me an extended date. Weird you guys say this is a update error since its been a good 2 weeks since any update maybe longer.
  9. jzim90

    jzim90 New Member

    SOLUTION: I just ran into the same problem with my Samsung galaxy s2 skyrocket i727. This is a simple fix you will need a micro screw driver and something to pry the back off the phone to reach the board inside, I used a knife. First take battery and sim card out along with any SD card you may have. Then take all screws out of the back of the phone. Then with a pry tool carefully pry off the back cover, easiest to start near volume buttons and work your way around the phone. Once cover is off you will notice a blue cord that runs down the left side of where your battery would normally be. On each end of the blue cord there are little connectors. If one has come loose plug it back in. Or if they are still plugged in unplug them and reconnect them. Then put your sim card back in along with battery and turn it on. It worked the first time I tried it
  10. steph129

    steph129 New Member

    my phone doesn't have any blue wires, so what next??
  11. jzim90

    jzim90 New Member

    should be the only wire inside the phone that you can unplug if it is a I727 model
  12. Water11011

    Water11011 New Member

    Hello!
    I woke up christmas morning to find my phone doing the same thing, not turning on, and vibrating every 2 seconds. I managed to fix it on my phone!

    I had done all sorts of screwing around, soft resetting and what not, so i suggest you do all that first. I then plugged in the phone and put it into download mode. After letting my computer figure out what it was, I held down power on the phone until it turned off without downloading or installing anything.

    When I hit power again, it came right on like nothing ever happened!

    Hope this works for you!

    Matt:smokingsomb:
  13. jmillado

    jmillado New Member

    It has nothing to do with the problem. That wire is for antenna connector.:)
  14. adamp961

    adamp961 Member

    I had the same problem with my wife's phone and i have been researching the problem and found out it is a a power button issues. Apparently this has been a problem with the S2. The way you can tell if it is a power button being stuck on is, when you put the battery in and it starts to boot keep hitting the power button repeatedly while booting and see if the phone boots up. After i worked the power button for a couple minutes the phone seems to be working fine now, but i am sure this problem is going to get worse.

    I hope this helps

    Adam
    DDCRoyale and XxKinkYxX like this.
  15. XxKinkYxX

    XxKinkYxX New Member

    I have had my Galaxy for almost 2 years in July and it jus started doing it about a week or so ago, its really annoying cause now the only back up phone i have is the first IPhone ever made and yea, cant do anything on it at all but text and call cause its so out of date lol guess i better ask for a diff one i suppose!
  16. ctbillings

    ctbillings New Member

    I just had this problem. After reading through this thread and going off the theory that something internal was out of place and/or stuck, I smacked the shit out of my phone against my thigh a few times. I wouldn't exactly recommend this but it worked for me. I'm still taking into the store tomorrow though.

    FYI I did upgrade to ICS just one week ago, don't know if that matters at all.
  17. jarquinj

    jarquinj New Member

    I have the same issue going on with my girlfriends phone. I would smack it a couple of times and then it would work for a bit then it would stop working. I want to open it up and see whats wrong with it but I am afraid to. What should I do? :confused:
  18. DDCRoyale

    DDCRoyale New Member

    That helped so much. That fixed it almost right away in seconds. I don't want to shut it off again. I just got my phone from ATT because it was returned by somebody after I lost it. I thought they did something to it to make it act up. SD card was also stolen. :(
  19. adamp961

    adamp961 Member

    Glad it helped, I had the same problem with my wife's skyrocket and bought here another one and just kept playing with it and reading online until I figured it out. Now that it is working my son is using it and has been working fine since

    Adam
  20. Tycho82

    Tycho82 New Member

    Hey all - so I just joined the 'My power button is faulty and I'm 2 months out of warranty" club...

    I know it has to be the power button because of a) researching, b) tried the "smack the crap" out of it fix, c) I've removed the mobo and made sure everything is connected properly. The power button still 'clicks' when it's push and there doesn't seem to be anything else wrong. I'm not overly concerned about the phone - I can bring it to someone to have the power button replaced...

    My real question is this: is there a way to retrieve the photos from my phone if it won't power on? I know, this is a fairly stupid question because the phone has to be on to allow you to connect via usb, but I'm just wondering if there's any sort of voodoo that exists to access the internal memory? No, it's nothing sordid or racy that I want...it's the first pictures of my daughter from when she was born: we have them all on facebook, but I'd really like to ensure I can keep the HD originals, so any help would be appreciated!

    Thanks!
  21. dysfunctionall

    dysfunctionall New Member

    I am having the same issue. I bought my phone used with gb o. It. Not long after buying it i upgraded to ics with kias. The phone worked great for 2-3 weeks then starting doing this. I have tried messing with the power button taking it apart, i can get to the hard reset screen for a few seconds when it is hooked up the the computer and i remove and reinstall the battery but it dies after a couple seconds. The phone is definitely not covered under warranty. I am thinking about sending it in to get fixed because i really like the phoe but not sure it is worth it. Not sure if i would be better off sending it in to get fixed or buying another one.
  22. Gigatbiteme

    Gigatbiteme New Member

    so using your method ... my phone will partially work.. ive got a Samsung Galaxy S2 Lte that does the same thing shuts down mid text, and then wouldnt load past the Samsung screen. ive factory reset it.. But then your method would get me into the phone.. also another weird thing my phone does is my flash for my camera blinks.. lol. When my phone crashes sometimes the camera flash will blink. Now just typing this ive been able to get in my phone 6 times. Im pretty sure its the power button. Thanx for the tip!!
  23. uspsawyer

    uspsawyer New Member

    I just changed the power buton myself and it fix it right-away, it is smooth and fine now, no boot loop or crazy vibrate, just start normally, I took the button from an old Samsung logic board, you can buy the button online I saw them, if I was helpful click thaks haha..
  24. wisefather46

    wisefather46 New Member

    How hard was the solder job? I would say I have about average soldering skills; I can do through hole soldering perfectly and can do a decent job on surface mount as long as they arent too small. From pictures I have seen it looks like it wouldnt be too bad but I wont know until I have a look at how small that switch is.
  25. House Doc

    House Doc New Member

    I was going to attempt on mine. Did some research and a soldering iron, small 25Watt was cutting it close. Some components very near switch. Per my post in another area, get some alcohol and drip it around the switch after you remove the battery. Push the switch in all directions for about 2 min to let the alcohol free up and clean. I did mine and no problems for a few weeks now!
  26. clackitty box

    clackitty box New Member

    Best Answer
    Had a customer bring me a Samsung Galaxy S2 lte with the vibrate every 2 seconds problem.
    I seen post for the smack the hell out of it. It made me think, if the power button is stuck, then quick releasing the switch might reset it. I removed the battery, sim and SD card. Then removed the screws and popped off the rear cover to access the mother board. I located the power button switch. I then used a small screw driver and pressed down the switch and slid the screw driver passed the end of the switch so the spring in the switch would reset the switch. Did this a few times. I put the phone back together and Voila!!! It worked! Hope this helps!
    Irina likes this.

Share This Page