i7500 refuses to load images.Support


Last Updated:

  1. seeanimal

    seeanimal Member This Topic's Starter

    Joined:
    Sep 19, 2009
    Messages:
    5
    Likes Received:
    0
    That sounded a little bombastic, sorry.
    My O2 UK i7500 will not load pictures from the gallery, when changing wallpapers (I basically can't), Picture Frames widget, even Astro's built in viewer returns a message "(whichever activity) in (application whichever -usu. camera?) has stopped responding." Force close.

    Baseband I7500XXIH6

    Kernel 2.6.27 hudson@andy#1

    Build 76XXCSDCBALUM6375

    Any ideas much appreciated! I suspect I may require some sort of firmware update, amirite? I'm a complete novice to Android.

    EDIT: Should mention that I've been lurking on this problem a wee bit, and the only similar problem was solved by installing a different SD. I've done that, still no luck :(
     

    Advertisement
  2. justjimjpc

    justjimjpc Premium Member VIP Member

    Joined:
    Nov 3, 2008
    Messages:
    10,543
    Likes Received:
    210
    Welcome to the AF forums and enjoy your visits !! :cool:

    I would suggest you post your questions in the 17500 forum where you are more likely to get some good help ...
     
  3. seeanimal

    seeanimal Member This Topic's Starter

    Joined:
    Sep 19, 2009
    Messages:
    5
    Likes Received:
    0
    La. Sry:( And thank you.
     
  4. justjimjpc

    justjimjpc Premium Member VIP Member

    Joined:
    Nov 3, 2008
    Messages:
    10,543
    Likes Received:
    210

    No reason to be sorry you post was ok ... but was only in introductions and the issue would get less exposure there than in the phone section ..

    Good Luck ...
     

Share This Page

Loading...