i7500L problemSupport


  1. xoxid

    xoxid Member

    Hello, I am a newbies, so sorry if I am posting in the wrong section or if I am doing something wrong.
    Well today I bough the Samsung Galaxy i7500l (bell canada)
    It was android 1.5, so I decided to upgrade to 1.6
    I used ODIN and some file I found here and there, and it seem to have worked.
    However, I can not make call or anything.
    When I turn on the device, I see this message:

    Advertisement
    :
  2. xoxid

    xoxid Member

    Hello,
    Thanks for the answer,
    I did not find this forum at first so I did not read it, so now I need to reflash to original 7500L files?
    The link does not work, do you know where to get it?
    Thanks.
  3. inFECT

    inFECT Well-Known Member

    xoxid likes this.
  4. xoxid

    xoxid Member

    Hello,
    Should I remove the amss file or not? (for flashing with Latest 7500L Firmware: I7500LVIJD1 )
  5. DaSchmarotzer

    DaSchmarotzer Blame it on me VIP Member

    I think you have to keep it, in fact you are flashing this firmware just to get it back. ;)

    Good luck.
  6. xoxid

    xoxid Member

    Hello,
    Out of luck the problem persist!
    And not only that, but the phone started to randomly reboot every 7-8 secondes.


    edit:
    I tryed again, and now it yell at me:


    Download Start...
    <0> Create File...
    <1> StartThread Detected : 1
    <2> StartThread Detected : 0
    <3> StartThread Detected : 0
    <4> StartThread Detected : 0
    <5> StartThread Detected : 0
    <6> StartThread Detected : 0
    <7> StartThread Detected : 0
    <8> StartThread Detected : 0
    <1> setup connection...
    <1> odin mode.. check plcatform verification.
    <1> START!!!
    <1> check download environment.
    <1> e - big partition size!!
    <0> Destroy instant..
    <0> Killed timer


    edit: nevermind, I tryed again, and now it worked, it is currently flashing. I hope it work!
  7. Naruvam

    Naruvam Well-Known Member

    Try performing recovery to clear parts of frimware u flashed previosly
  8. xoxid

    xoxid Member

    I did the recovery. Back to 1.5, still having the lock screen.
    baseband: i7500lvijd1
    kernel: 2.6.27 hojoong@sep-13 #1
    build number: 76xxcsdcbalum6375


    About the recovery,
    how do I do it? I was not sure. What I did is:
    volume down+ ok + power
    wait until the download thing show up
    press home (button on top of power?)
    then I rebooted the device.
  9. FadeFx

    FadeFx Well-Known Member

    to me this looks like your phone is simlocked, did you ever successfully connect to your mobile network with it before the first flash? if it wold be the amss problem from flashing standard i7500 firmware it would just not connect to network, this would be easily reverted by only flashing the amss part of firmware wich takes about 15 sec + shutdown an restart...
  10. xoxid

    xoxid Member

    Yes ofc, I have use the cel phone during all the day.
    and my brother got one today too, and it still work fine.
    Can bell have detect this and locked the phone? should I go back to the store?
    it ask me for:
    service provider control key
  11. FadeFx

    FadeFx Well-Known Member

    that is really strange behaviour, you could just try to make nandroid backup from your brothers phone and push the nandroid folder to your phone and restore it. normally this is not in the interrest of bell, but the provider of the previous owner who bought the phone with a contract for a cheaper price. but if reflashing with original firmware did not work the last option would be to bring it to where you bought it. did the firmware you flashed back contain a csc file? normally this has no effect on the simlock, but i am not absolutely sure, if it does and you flashed 1.6 before flashing galaxo with foreign csc and the last flash had no csc this could be the fault...

    edit: sorry, mixed up threads, forget about galaxo...
  12. xoxid

    xoxid Member

    I bough the phone(both, two of em) brand new 2 day ago.
    I will try what you said.
    I don't understand what you mean with the csc file?
  13. Rastaman-FB

    Rastaman-FB Well-Known Member

    xoxid likes this.
  14. FadeFx

    FadeFx Well-Known Member

    xoxid likes this.
  15. xoxid

    xoxid Member

    Omg, thanks you all! now it is working again! ( I used your file )
    Now if you allow me to ask a last question, what exactly do I need to flash to have 1.6? ( I ask because I don't want to have the bug again )
  16. xoxid

    xoxid Member

    Nevermind, I got it. Now perfectly running 1.6
    Thanks you very much everyone! If I can do anything for you, let me know!
  17. xoxid

    xoxid Member

    Hello again!
    Sorry for posting 3 times in a row, but I can explain:
    I have a new problem, I tough that if I edit previous message, who saw them before would not know.

    Now I have 1.6, and it work well!
    my problem is that 3g is gone! how am i supposed to get it back?
    thanks!
  18. Snazzy

    Snazzy Well-Known Member

    You have a Bell SIM?
  19. xoxid

    xoxid Member

    Yes, I have a bell sim card.
  20. Snazzy

    Snazzy Well-Known Member

    i thought bell network was only 3G. Are you connecting on another band? 2G? Take a look at settings phone status and advise what network your connecting with.
  21. xoxid

    xoxid Member

    Hello.
    under phone-status I can see it is:
    mobile network type: umts
    is this what you wanted to know?
  22. DaSchmarotzer

    DaSchmarotzer Blame it on me VIP Member

    To get your Data connection to work again, you have to go into settings, wireless, mobile settings, APN, and then you have to create a new APN called Bell (by opening the option menu) with these settings as the APN: "pda.bell.ca".

    That should do the trick.
    xoxid likes this.
  23. xoxid

    xoxid Member

    Hello,
    it is back! 3g work!
    Thanks you!
    edit:
    just modded my brother phone too(was the same)
    took me 5minutes and no problem! you are really nice at helping new person!
  24. doan_1

    doan_1 New Member

    The proper settings for Bell are
    Name: Bell
    APN: pda.bell.ca
    Username/password left blank
    Proxy: web.wireless.bell.ca
    Port: 80

    Just using pda.bell.ca will give you data. But if you want to use bell self serve (account usage, balance, etc), or other services (Example: Bell TV and/or Radio apk) then you need the proxy.

    I don't have the MMS settings handy (I'm on bell, and don't have MMS included on my plan and I don't use it). But those settings are out there.
Loading...

Share This Page